Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ Library support » U++ Library : Other (not classified elsewhere) » automatic build set up does not start up
automatic build set up does not start up [message #47881] Sun, 16 April 2017 17:29 Go to next message
aftershock is currently offline  aftershock
Messages: 94
Registered: May 2008
Member
Hi,

I would like to use automatic build set up but when I click on the menu, nothing happens.

No window appears.. I found this in version 10804 and 10998.

Thanks.

a.
Re: automatic build set up does not start up [message #47890 is a reply to message #47881] Wed, 19 April 2017 15:25 Go to previous messageGo to next message
mirek is currently offline  mirek
Messages: 10970
Registered: November 2005
Ultimate Member
aftershock wrote on Sun, 16 April 2017 17:29
Hi,

I would like to use automatic build set up but when I click on the menu, nothing happens.

No window appears.. I found this in version 10804 and 10998.

Thanks.

a.


a) it is pretty fast. maybe it happened, check build methods
b) what compilers do you have installed (that could be detected)?
Re: automatic build set up does not start up [message #47892 is a reply to message #47890] Wed, 19 April 2017 16:55 Go to previous message
aftershock is currently offline  aftershock
Messages: 94
Registered: May 2008
Member
It should find all kind of Microsoft compilers at least.
SO it should add build methods automatically.., right?
Previous Topic: PrinterDlg changes defaultprinter on Linux
Goto Forum:
  


Current Time: Sun Apr 23 07:26:24 CEST 2017

Total time taken to generate the page: 0.55283 seconds