Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search in forums












SourceForge.net Logo



Home » U++ TheIDE » U++ TheIDE: Installation, Compiling and Running of theide
    Replies Views Last message
  Can't compile U++ on most Linux distributions
Last U++ snapshots can't compile on Redhat 7, CentOS 7, openSUSE Leap 42.2, OpenSUSE 13.2
By: amrein on Fri, 30 December 2016
9 443 Thu, 19 January 2017 12:51
By: amrein
  [fatal error:] on Centos 7 ( 1 2)
By: MrSarup on Wed, 21 December 2016
32 1045 Thu, 05 January 2017 11:02
By: amrein
  Can Ultimate++ be installed on Beaglebone Black running on Debian OS?
By: arbj on Sun, 27 November 2016
4 332 Tue, 29 November 2016 23:41
By: Didier
  Instant Setup does not find Visual Studio 2015 using Windows 10
By: helmut on Wed, 16 March 2016
8 2102 Thu, 09 June 2016 01:54
By: DocDJ
  InstantSetup patch
with this patch, VS14 & Kit10 are detected in some milliseconds.
By: omari on Fri, 27 May 2016
1 353 Wed, 01 June 2016 15:31
By: omari
  Compiling theide - what is the purpose ??
By: nlneilson on Tue, 10 May 2016
3 604 Mon, 16 May 2016 20:16
By: cbpporter
  Compiling issue with MySQL and GCC
By: BioBytes on Sat, 16 April 2016
8 1371 Sun, 24 April 2016 21:11
By: BioBytes
  Compilation error with GCC
By: BioBytes on Wed, 13 April 2016
4 479 Thu, 14 April 2016 14:16
By: BioBytes
  IDE compilation error
By: pvictor on Tue, 26 January 2016
5 1832 Thu, 10 March 2016 05:38
By: deep
  Slow processing of compilation/linking messages
By: Novo on Sat, 09 January 2016
5 1285 Wed, 20 January 2016 05:02
By: Novo
  TheIde editor getting sluggish ( 1 2)
By: Alboni on Mon, 09 November 2015
21 3043 Mon, 16 November 2015 16:40
By: mirek
  Failed to auto setup build method in 32bit Win 7 with VC2015
By: Lance on Tue, 03 November 2015
5 1232 Tue, 10 November 2015 03:14
By: Slade
  Updating sources more difficult than necessary
By: Alboni on Mon, 09 November 2015
1 348 Mon, 09 November 2015 15:04
By: dolik.rce
  2 errors appear when compiling on Ubuntu 12.04 (using upp-x11-src-8907.tar.gz)
By: kasome on Tue, 08 September 2015
1 617 Tue, 03 November 2015 03:14
By: Lance
  IDE compilation error
By: deep on Sun, 03 May 2015
3 1412 Mon, 12 October 2015 14:21
By: mirek
  svn 8962 does not compile
By: slashupp on Thu, 24 September 2015
4 1195 Sun, 04 October 2015 15:25
By: mirek
  missing file domake in nightly build tarball
By: Alboni on Wed, 02 September 2015
0 504 Wed, 02 September 2015 01:36
By: Alboni
  Installing UPP on Centos 6.4
make errors
By: nixnixnix on Tue, 28 July 2015
4 2173 Mon, 03 August 2015 06:38
By: nixnixnix
  Installation error for tarball upp-x11-src-8756.tar.gz
Compilation error -- missing file
By: jfranks on Mon, 27 July 2015
6 1129 Mon, 27 July 2015 21:46
By: nixnixnix
  IDE not retaining SDK path
By: eldiener on Thu, 19 March 2015
5 1661 Sun, 22 March 2015 06:38
By: eldiener
  gcc-4.9.0
By: piotr5 on Sun, 29 June 2014
2 2223 Sat, 21 March 2015 16:19
By: piotr5
  IDE and the editor
By: eldiener on Wed, 18 March 2015
2 749 Thu, 19 March 2015 23:28
By: mirek
  Saving the last project
By: eldiener on Wed, 18 March 2015
1 521 Wed, 18 March 2015 06:40
By: dolik.rce
  Can I generate parameters for UMK?
By: sergeynikitin on Wed, 27 August 2014
6 2173 Tue, 17 March 2015 09:54
By: Sender Ghost
  TheIDE doesn't compile since version 7972 2014-12-13
By: Lance on Fri, 27 February 2015
6 2078 Sun, 01 March 2015 23:45
By: Lance
  Install with Visual Studio 2013
By: sitev_ru on Mon, 17 November 2014
1 1032 Tue, 18 November 2014 05:16
By: Novo
  Patch for DragonFly BSD
By: masu on Wed, 12 November 2014
0 559 Wed, 12 November 2014 14:01
By: masu
icon5.gif Successful compilation with error message.
By: anta40 on Tue, 23 September 2014
4 1147 Thu, 25 September 2014 20:48
By: mirek
  [solved] TheIDE does not build
By: cbpporter on Thu, 18 September 2014
1 1112 Sun, 21 September 2014 17:47
By: mirek
  Tarball 7631/4 - fail to compile [SOLVED]
By: slashupp on Tue, 02 September 2014
2 1332 Fri, 05 September 2014 09:35
By: mirek
  [FIXED] TheIDE (nightly, rev. 7621) does not build on Linux/GCC
By: Oblivion on Fri, 29 August 2014
4 1153 Sun, 31 August 2014 12:54
By: Oblivion
  nigthly build tarball 7609 does not compile
By: slashupp on Wed, 27 August 2014
5 1171 Sun, 31 August 2014 12:30
By: mirek
  Easier linux download for new users
By: koldo on Sat, 16 August 2014
2 1203 Mon, 18 August 2014 08:28
By: koldo
  HAS_LAMBDA
By: piotr5 on Sun, 29 June 2014
0 499 Sun, 29 June 2014 12:47
By: piotr5
  freetype problem
By: forlano on Wed, 23 April 2014
2 1144 Wed, 23 April 2014 22:30
By: forlano
  How to compile svn-package with NoGTK?
By: slashupp on Sat, 04 January 2014
10 2657 Mon, 06 January 2014 21:05
By: Klugier
  g++-4.8
By: piotr5 on Mon, 30 September 2013
3 1883 Mon, 18 November 2013 16:04
By: mr_ped
  Cannot open include file: 'windef.h'
By: iST1 on Sat, 21 September 2013
2 3851 Mon, 23 September 2013 09:32
By: iST1
  MyApps dir is in home dir under linux
By: bonami on Tue, 16 April 2013
5 1816 Fri, 19 April 2013 05:19
By: bonami
  compiler output messy code, how to solve??
By: wangdahu on Wed, 27 March 2013
4 1457 Thu, 04 April 2013 03:54
By: wangdahu
  Linux Mint 14 Mate 64 bits compiling problem
By: koldo on Mon, 01 April 2013
4 1492 Wed, 03 April 2013 00:05
By: koldo
icon8.gif [SOLVED] Scientific Linux installation problem
By: BeNJiBoY on Sun, 17 March 2013
5 3163 Sun, 24 March 2013 16:29
By: BeNJiBoY
  problems with creating new packages
By: yeus on Mon, 30 April 2007
13 5490 Fri, 15 March 2013 18:39
By: Sietze
  Debian-repository
By: arkady_c on Mon, 18 February 2013
2 1448 Mon, 18 February 2013 20:10
By: arkady_c
  Which SDK?
By: typhoong on Mon, 04 April 2011
3 2139 Sun, 27 January 2013 20:33
By: lectus
  Installation of Windows 7 SDK fails
By: lectus on Fri, 23 November 2012
1 778 Sat, 24 November 2012 00:00
By: lectus
  programming in eclipse -> compiling in theide command line
By: Mircode on Sat, 29 September 2012
6 1666 Tue, 20 November 2012 23:25
By: nlneilson
  Linking issue with U 5418 and MSC9
By: BioBytes on Wed, 10 October 2012
5 3479 Sat, 13 October 2012 18:19
By: BioBytes
  Missing dependency for ide/Common
By: chickenk on Tue, 06 September 2011
3 2452 Sun, 22 January 2012 15:23
By: chickenk
  Upp and Altlinux
By: Assargadon on Mon, 31 October 2011
7 2934 Tue, 08 November 2011 08:28
By: Assargadon
  Installing upp in fedora 15
By: jpderyck on Mon, 26 September 2011
1 1701 Mon, 26 September 2011 19:03
By: forlano
  SOLVED: Problem running in vnc / xen / debian squeeze
By: ed45626 on Sat, 17 September 2011
2 3082 Mon, 19 September 2011 02:59
By: ed45626
  Invalid memory access in Ubuntu Natty
By: goyo on Sun, 19 June 2011
1 1971 Sun, 19 June 2011 09:27
By: dolik.rce
  A suggestion on VC directory
By: maplewang on Tue, 24 May 2011
0 3420 Tue, 24 May 2011 10:05
By: maplewang
  TheIDE debugging is broken under FreeBSD
By: Mindtraveller on Thu, 17 March 2011
0 3775 Thu, 17 March 2011 11:46
By: Mindtraveller
  Error Compilation source
By: otaku_soft on Wed, 08 December 2010
2 1942 Thu, 09 December 2010 07:15
By: dolik.rce
  What are these file types - .scd .cache .tdx init
By: gprentice on Sun, 31 October 2010
13 5481 Wed, 03 November 2010 12:04
By: gprentice
  Can't browse filesystem in TheIDE
By: galious on Wed, 20 October 2010
1 1516 Fri, 22 October 2010 13:17
By: galious
  Using SVN from U++
By: jeremy_c on Wed, 03 June 2009
14 5071 Mon, 13 September 2010 11:42
By: dolik.rce
  Bug in package handling
By: dolik.rce on Tue, 20 April 2010
1 1865 Sun, 05 September 2010 22:47
By: dolik.rce
  I cant create EXE file with MnGW compiler
By: baloghi on Tue, 31 August 2010
6 3512 Thu, 02 September 2010 00:15
By: koldo
  uninstalled theIDE by mistake - quick question
By: mtdew3q on Thu, 19 August 2010
2 1710 Thu, 19 August 2010 05:25
By: mtdew3q
  Failed compiling theide 2467
By: ccf_h on Mon, 19 July 2010
2 1869 Mon, 19 July 2010 02:15
By: ccf_h
  build debs
By: sapiency on Tue, 18 May 2010
3 2372 Mon, 24 May 2010 22:29
By: dolik.rce
  Compiler or LINK options = MSC9 build
By: klrkt on Mon, 10 May 2010
2 1912 Fri, 14 May 2010 17:31
By: klrkt
  Windows setup appends files
By: Shire on Wed, 21 April 2010
3 2242 Wed, 21 April 2010 16:14
By: koldo
  Theide is linked with unnecessary libs on linux
By: dolik.rce on Fri, 02 April 2010
2 1891 Fri, 09 April 2010 20:09
By: dolik.rce
  [MINGW] WIN32 compile errors
By: masu on Tue, 09 March 2010
4 2669 Wed, 17 March 2010 17:56
By: koldo
  [BUG] TheIDE startup JPEG error
By: masu on Fri, 12 March 2010
9 3378 Mon, 15 March 2010 12:27
By: masu
  Problem installing theIDE 2224
By: nlneilson on Mon, 15 March 2010
1 1347 Mon, 15 March 2010 06:11
By: nlneilson
  theide does not link since r1728 with GCC 4.4
By: chickenk on Wed, 09 December 2009
9 4042 Wed, 10 March 2010 01:01
By: nixnixnix
  theIDE compile problem under Linux since FindInFiles structure
By: chickenk on Tue, 09 February 2010
1 1556 Tue, 09 February 2010 19:20
By: mirek
  Problem linking theide
By: dolik.rce on Sat, 30 January 2010
1 1250 Sat, 30 January 2010 11:01
By: dolik.rce
icon9.gif Bazaar not working in default Install of theIDE
By: Reini on Fri, 29 January 2010
0 4665 Fri, 29 January 2010 12:27
By: Reini
  No texts rendered unless NOGTK flag is used
By: dolik.rce on Sat, 23 January 2010
1 1507 Sat, 23 January 2010 18:34
By: Didier
  About the automated build svn U++ 1469 on WinXP of Chinese version
By: kasome on Mon, 03 August 2009
15 5739 Sat, 08 August 2009 16:33
By: kasome
  Mingw/GCC 4.4.0 linker warnings
By: ncompoop on Fri, 17 July 2009
4 3962 Fri, 17 July 2009 21:54
By: koldo
  Problems with making in Ubuntu9.04
By: forestgril on Thu, 02 July 2009
3 2240 Thu, 02 July 2009 16:30
By: koldo
  mingw still supported?
By: BlazeKousuke on Sat, 13 June 2009
1 1760 Mon, 15 June 2009 14:29
By: mirek
  Compilation with BLITZ is not used in debug version
By: gridem on Tue, 26 May 2009
2 1726 Mon, 01 June 2009 13:49
By: gridem
  [REQUEST] Another BSD patch
By: masu on Wed, 06 May 2009
1 1606 Sun, 10 May 2009 13:57
By: mirek
  OpenBSD patch SVN Rev, 1094
By: masu on Wed, 22 April 2009
3 2456 Sun, 10 May 2009 13:54
By: mirek
  compiled ide does not run correctly
By: aftershock on Thu, 26 February 2009
2 2044 Thu, 26 February 2009 22:29
By: aftershock
  installation crash on linux from source (arch)
By: p1su1cas on Wed, 04 February 2009
4 2289 Thu, 05 February 2009 16:19
By: andrei_natanael
  crash on windows
By: cocob on Wed, 28 January 2009
0 5588 Wed, 28 January 2009 12:46
By: cocob
  Print.cpp compile error
By: masu on Tue, 09 December 2008
2 2801 Tue, 27 January 2009 14:27
By: emr84
  how to rebuild TheIDE on Win32?
By: pvozenilek on Sat, 17 January 2009
1 1737 Sat, 17 January 2009 08:32
By: mirek
  No more graphic display after installing UPP
By: Vephil on Sun, 07 December 2008
2 2103 Mon, 08 December 2008 14:08
By: Vephil
  Usb memory stick mobile TheIde
By: koldo on Sun, 30 November 2008
3 2721 Tue, 02 December 2008 19:42
By: mr_ped
  OpenBSD port running
By: masu on Sun, 30 November 2008
0 6080 Sun, 30 November 2008 19:11
By: masu
  upp-2008.1-1.fc9.i386.rpm & Fedora core 6
By: Vephil on Fri, 28 November 2008
0 5635 Fri, 28 November 2008 22:40
By: Vephil
  OpenBSD porting problem
By: masu on Sun, 14 January 2007
4 3449 Wed, 26 November 2008 15:18
By: masu
  [Solved] Latest CtrlCore fails to compile
By: Mindtraveller on Sat, 04 October 2008
2 2256 Sat, 04 October 2008 09:44
By: Mindtraveller
  Almost compile on Archlinux [Install and run but need test]
By: Skatox on Sat, 20 September 2008
1 2105 Sun, 21 September 2008 21:13
By: amrein
  How to update linux version 2008.1
By: Vephil on Tue, 09 September 2008
6 3314 Mon, 15 September 2008 07:53
By: Vephil
  Problems install in Arch Linux
By: Lost on Sat, 13 September 2008
0 5948 Sat, 13 September 2008 16:22
By: Lost
  TheIDE + Upp on Arch Linux
By: Kknd on Wed, 06 August 2008
1 2114 Wed, 06 August 2008 23:12
By: masu
  Ultimate++ on Solaris 10 ia86
By: dmcgeoch on Mon, 21 July 2008
19 7648 Wed, 30 July 2008 21:26
By: dmcgeoch
  Installation of U++ in Debian problem
By: lectus on Tue, 08 July 2008
9 5076 Sat, 26 July 2008 02:13
By: bytefield
  ubuntu 8.04 problems?
By: dsacks on Fri, 11 July 2008
5 3923 Fri, 11 July 2008 20:41
By: mirek
  Disabling anti-aliasing
By: same on Tue, 24 June 2008
1 1816 Tue, 24 June 2008 11:53
By: unodgs
  Bug in uvs 2596 -- MultiButton.cpp
By: mdelfede on Tue, 17 June 2008
1 1912 Tue, 17 June 2008 08:01
By: unodgs
  Uppsrc/ide/Builders/init is missing
By: Novo on Fri, 13 June 2008
1 1903 Sun, 15 June 2008 19:37
By: mirek
  Compiling browser and topic++
By: captainc on Mon, 14 April 2008
1 2033 Tue, 29 April 2008 16:19
By: captainc
icon11.gif how to configure MSC9?
By: bonami on Wed, 09 April 2008
3 3328 Thu, 10 April 2008 04:00
By: bonami
  "cannot find lgtk-x11-2.0" under gentoo linux
By: chickenk on Sat, 08 December 2007
9 7560 Wed, 09 April 2008 22:10
By: fithisux
  Build error: PIC register ‘%ebx’ clobbered in ‘asm’
By: Kknd on Tue, 18 March 2008
4 3878 Thu, 20 March 2008 18:51
By: Kknd
  bugs on Uvs release 2459
By: mdelfede on Sun, 09 March 2008
1 1906 Sun, 09 March 2008 21:50
By: unodgs
  Ultimate++ on Arch Linux?
By: lectus on Mon, 03 March 2008
16 7930 Sun, 09 March 2008 20:07
By: waxblood
  small bug on 2444 Uvs on Linux
By: mdelfede on Tue, 26 February 2008
0 6379 Tue, 26 February 2008 14:40
By: mdelfede
  [Fix] Build error (WinXP, Mingw)
By: masu on Thu, 07 February 2008
0 6435 Thu, 07 February 2008 14:23
By: masu
  SVN Revision 110 ide Build Errors on Ubuntu Linux
By: captainc on Sun, 03 February 2008
4 2788 Sun, 03 February 2008 16:15
By: mdelfede
  Windows SDK - the only way is to get that 1.15GB file?
By: mr_ped on Sun, 27 January 2008
5 3338 Tue, 29 January 2008 14:40
By: cbpporter
  Build error on current UVS
By: mdelfede on Thu, 06 December 2007
3 2657 Fri, 07 December 2007 16:49
By: mdelfede
  upp-src-711-dev2 build error
By: Kknd on Thu, 22 November 2007
2 2229 Thu, 22 November 2007 21:09
By: Kknd
  Installation problem, cannot exec 'cc1'...
By: superjacent on Thu, 15 November 2007
1 2741 Fri, 16 November 2007 03:39
By: superjacent
icon5.gif [Linux] How to create a separate configuration for a locally built TheIDE?
By: Novo on Mon, 12 November 2007
4 3431 Wed, 14 November 2007 18:34
By: Novo
  Uvs build - Undefined symbol error
By: mdelfede on Sat, 27 October 2007
0 6515 Sat, 27 October 2007 18:29
By: mdelfede
icon9.gif Console Applications
By: pippo on Thu, 25 October 2007
14 6984 Sat, 27 October 2007 04:28
By: tvanriper
  svd build - segmentation fault changing main package [bug]
By: mdelfede on Tue, 11 September 2007
2 2406 Sun, 21 October 2007 21:33
By: mdelfede
  dev builds and linux
By: nixnixnix on Fri, 19 October 2007
0 6499 Fri, 19 October 2007 19:58
By: nixnixnix
  X11DnD case mismatch bug still in svn
By: mdelfede on Fri, 12 October 2007
0 6711 Fri, 12 October 2007 22:28
By: mdelfede
  Error compiling uvs sources on Ubuntu
By: mdelfede on Fri, 05 October 2007
0 6594 Fri, 05 October 2007 20:52
By: mdelfede
  segmentation fault on Ubuntu Feisty
By: mdelfede on Mon, 10 September 2007
5 5750 Wed, 12 September 2007 11:51
By: mdelfede
  library sources missing on mandriva
By: bonami on Wed, 11 July 2007
2 2497 Sun, 19 August 2007 15:07
By: mirek
  707-dev1.deb
By: _Seven_ on Tue, 17 July 2007
1 1911 Tue, 17 July 2007 22:21
By: waxblood
  Compile TheIDE (dev 707-1) on Linux
By: Kknd on Sat, 14 July 2007
6 3612 Mon, 16 July 2007 22:22
By: ebojd
  upp UVS dev aborst after setup->environment close
By: ebojd on Mon, 16 July 2007
0 6681 Mon, 16 July 2007 16:39
By: ebojd
  Linux Makefile for
By: ebojd on Sun, 15 July 2007
2 2842 Mon, 16 July 2007 16:35
By: ebojd
  Missing Templates
By: slashmais on Fri, 13 July 2007
2 2513 Mon, 16 July 2007 07:22
By: slashmais
  Fails to find gtk libs -2007.1 under Linux
By: DuncanShortland on Tue, 03 July 2007
2 2023 Wed, 04 July 2007 18:53
By: mr_ped
  TheIde 'Access is denied' message
By: DuncanShortland on Thu, 14 June 2007
0 6619 Thu, 14 June 2007 17:57
By: DuncanShortland
  Windows 98 install
By: apostrophe on Mon, 04 June 2007
1 1925 Fri, 08 June 2007 20:07
By: mirek
  how to clear <temp-aux>
By: ebojd on Wed, 02 May 2007
3 2719 Fri, 01 June 2007 11:05
By: mirek
  Associate with *.c files
By: _Seven_ on Mon, 26 March 2007
4 2625 Fri, 30 March 2007 11:52
By: unodgs
icon9.gif Errors Compiling *Please Help*
By: Psychodude on Sun, 25 March 2007
3 4630 Mon, 26 March 2007 02:22
By: Novo
  Comment lines
By: _Seven_ on Wed, 21 March 2007
3 2509 Sat, 24 March 2007 16:29
By: mirek
icon4.gif experimental Gentoo ebuild for beta3
By: ebojd on Tue, 13 February 2007
12 6592 Thu, 22 March 2007 20:53
By: ebojd
  segfault while starting theide
By: piotr5 on Wed, 14 March 2007
4 2839 Wed, 21 March 2007 19:40
By: ebojd
icon14.gif theide and Puppy-linux
By: forlano on Wed, 14 March 2007
15 7812 Fri, 16 March 2007 22:56
By: ebojd
  Where are upt files gone on 2007.1beta3 deb?
By: waxblood on Mon, 05 March 2007
0 7099 Mon, 05 March 2007 09:29
By: waxblood
  working on Makefiles
By: ebojd on Sun, 04 March 2007
0 6864 Sun, 04 March 2007 21:00
By: ebojd
  uppsrc/ide/Makefile question
By: ebojd on Fri, 23 February 2007
0 6902 Fri, 23 February 2007 21:23
By: ebojd
  [bug] scrollbars not working properly in KDE
By: mr_ped on Fri, 23 February 2007
0 6891 Fri, 23 February 2007 10:53
By: mr_ped
  slackware 10 - build problem
By: slashmais on Wed, 31 January 2007
4 3517 Wed, 14 February 2007 15:32
By: slashmais
  Crash when using Microsoft's Virtual Desktop Manager [BUG]
By: Justin on Thu, 09 March 2006
3 2559 Fri, 09 February 2007 23:21
By: mirek
  Look of the IDE on kubuntu 6.10 ( 1 2)
By: mr_ped on Fri, 02 February 2007
20 7436 Mon, 05 February 2007 18:59
By: mirek
  Problems installing in Ubuntu 6.06
By: negroheider on Tue, 16 January 2007
4 2947 Wed, 17 January 2007 19:17
By: mirek
  Uninstall doesn't remove the upp directory
By: mobilehunter on Sat, 09 December 2006
2 2522 Mon, 18 December 2006 12:07
By: mobilehunter
  unknown pragma
By: Ulti on Sun, 03 December 2006
1 1940 Sun, 03 December 2006 16:06
By: zsolt
  UppLocal persistence problem
By: Werner on Sun, 26 November 2006
5 2918 Tue, 28 November 2006 18:23
By: fallingdutch
  XP installation problem
By: tomasso on Tue, 14 November 2006
12 5161 Sun, 26 November 2006 07:33
By: mirek
  Problem compiling upp-src-605.zip
By: frankv_2006 on Thu, 19 October 2006
4 2699 Fri, 20 October 2006 17:41
By: mirek
  "Package organizer" and other dialogs are size incorrect in linux
By: nicomesas on Fri, 15 September 2006
5 2899 Mon, 16 October 2006 11:03
By: djesus
  Strange behavior of clipboard in TheIde 609-dev1 on Linux
By: nicomesas on Fri, 15 September 2006
15 5612 Sat, 14 October 2006 13:49
By: mirek
  Install U++ in Ubuntu-6.06.1 Desktop 64bits
By: heissen on Mon, 02 October 2006
7 3954 Wed, 04 October 2006 18:38
By: mirek
  latest UVS2 compile error and fix
By: masu on Tue, 03 October 2006
0 7426 Tue, 03 October 2006 23:26
By: masu
icon5.gif TheIde 608-dev2 crash on linux when mouse-move!
By: nicomesas on Fri, 08 September 2006
5 2932 Sat, 09 September 2006 11:51
By: mirek
  608-dev2 command line "make" problem
By: 3togo on Fri, 01 September 2006
3 2131 Sun, 03 September 2006 22:59
By: forlano
  latest UVS2 link error and fix in CtrlLib
By: masu on Sun, 27 August 2006
1 1669 Sun, 27 August 2006 23:01
By: mirek
  Easy diff creation for UVS2 working copy?
By: masu on Sun, 27 August 2006
2 1902 Sun, 27 August 2006 22:10
By: masu
  theIDE creates 'theide' dir in current dir every time [BUG?]
By: masu on Thu, 24 August 2006
0 6949 Thu, 24 August 2006 22:53
By: masu
  The ide with 608dev1 download?
By: jadeite on Thu, 24 August 2006
2 1859 Thu, 24 August 2006 05:30
By: jadeite
  fatal error C1001-VC++ Toolkit 2003 on Windows XP
By: fudadmin on Fri, 03 February 2006
9 5393 Fri, 18 August 2006 10:06
By: mirek
  Several versions of upp: the best structure of Upp directories?
By: fudadmin on Wed, 16 August 2006
9 3898 Thu, 17 August 2006 05:55
By: rbmatt
  error compiling latest uvs2 ide
By: masu on Wed, 16 August 2006
4 2332 Wed, 16 August 2006 23:46
By: masu
  Linux upgrade
By: rbmatt on Fri, 11 August 2006
1 1591 Fri, 11 August 2006 23:33
By: mirek
icon14.gif ide is successfully built from 607-dev3 under Ubuntu (Edgy)
By: 3togo on Mon, 31 July 2006
12 4624 Mon, 07 August 2006 11:58
By: mirek
  U++ install on SLES 10 [SOLVED]
By: kiwibird on Fri, 04 August 2006
3 2265 Fri, 04 August 2006 22:52
By: kiwibird
  Packages needed for compile [SOLVED]
By: rbmatt on Tue, 01 August 2006
9 3504 Thu, 03 August 2006 06:38
By: fudadmin
  undefined reference to `CtrlsImg::Get(int)
By: 3togo on Fri, 14 July 2006
9 4072 Mon, 17 July 2006 18:09
By: 3togo
  ide is successfully built from 607DEV1 under Ubuntu (Edgy)
By: 3togo on Sat, 15 July 2006
0 7107 Sat, 15 July 2006 14:18
By: 3togo
  SVN rev. 24 chameleon related build error
By: masu on Mon, 26 June 2006
6 3115 Tue, 27 June 2006 21:39
By: masu
  606-dev3 compile error with iml
By: forlano on Fri, 23 June 2006
5 2930 Fri, 23 June 2006 13:36
By: forlano
  upp-b605-dev1 compile error in PDFDraw
By: masu on Thu, 01 June 2006
1 1691 Tue, 06 June 2006 22:48
By: mirek
  theide do not run under ubuntu 5.10
By: forlano on Sat, 20 May 2006
17 6474 Mon, 22 May 2006 22:52
By: mirek
  605rc2 linux: 'upp' directory not found
By: turcio on Mon, 15 May 2006
2 1969 Mon, 15 May 2006 16:55
By: turcio
  603.r13 FreeBSD patches
By: masu on Mon, 01 May 2006
1 1710 Wed, 03 May 2006 22:29
By: mirek
  How to import existing MinGW/C++ projects into TheIDE
By: guenthk on Fri, 28 April 2006
8 4427 Sat, 29 April 2006 16:07
By: mirek
  ide compilation on linux - missing libraries? -[MISSING MAKEFILE]
By: kernow on Fri, 28 April 2006
1 1861 Fri, 28 April 2006 11:28
By: mirek
  Linux compilation problems with 604.dev2 [3 BUGS]
By: hojtsy on Tue, 18 April 2006
3 2416 Tue, 18 April 2006 18:04
By: mirek
  upp on FreeBSD 4.x
By: masu on Tue, 04 April 2006
3 2213 Wed, 05 April 2006 21:09
By: fudadmin
  u++ on Linux/PowerPC
By: leonardoce on Sat, 01 April 2006
3 2996 Sat, 01 April 2006 23:11
By: mirek
  NetBSD port
By: lundman on Thu, 02 March 2006
6 3629 Mon, 06 March 2006 10:41
By: mirek
  w98se / 602 / ntdll problem
By: richardt on Sun, 05 March 2006
3 2495 Sun, 05 March 2006 23:08
By: mirek
  Wrong action in debug mode of ide FreeBSD [BUG][FIXED?]
By: dr_jumba on Mon, 27 February 2006
4 2597 Wed, 01 March 2006 23:47
By: dr_jumba
  minor problem with cancel in install (crashing installer)
By: mr_ped on Mon, 27 February 2006
2 2205 Tue, 28 February 2006 18:35
By: mr_ped
  Quick disappearing of ide menu in 'twm'/FreeBSD [BUG]
By: dr_jumba on Mon, 27 February 2006
3 2208 Mon, 27 February 2006 22:28
By: mirek
  602beta3 win installer crashes [BUG]
By: hojtsy on Tue, 21 February 2006
7 3510 Thu, 23 February 2006 23:38
By: mirek
  HPUX Compiling?
By: concord704 on Wed, 22 February 2006
3 2613 Wed, 22 February 2006 16:19
By: concord704
  Running IDE under FreeBSD
By: lokki on Tue, 22 November 2005
12 6522 Tue, 06 December 2005 17:10
By: mirek
  two parallel installations?
By: fudadmin on Tue, 06 December 2005
1 1823 Tue, 06 December 2005 15:35
By: mirek
  Win98 version of TheIDE on the sourceforge.net
By: mirek on Wed, 30 November 2005
0 7391 Wed, 30 November 2005 21:56
By: mirek
  Problem with IDE Installation on Windows 98
By: MathOnNapkins on Wed, 30 November 2005
4 3101 Wed, 30 November 2005 20:48
By: mirek
  New installation over old
By: fudadmin on Tue, 22 November 2005
2 2010 Wed, 23 November 2005 10:00
By: fudadmin
  Using Ultimate++ & TheIDE under Windows ME
By: witek on Mon, 21 November 2005
1 1769 Mon, 21 November 2005 11:19
By: mirek
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Tue Feb 28 01:49:07 CET 2017

Total time taken to generate the page: 0.06706 seconds