Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: Installation, Compiling and Running of theide » dev builds and linux
dev builds and linux [message #12232] Fri, 19 October 2007 19:58
nixnixnix is currently offline  nixnixnix
Messages: 415
Registered: February 2007
Location: Kelowna, British Columbia
Senior Member
I successfully installed 2007.1 on Linux but unfortunately, I am using 709-dev1 just now so my app wont build on 2007.1

Is there are way to get 709-dev1 or 710-dev1 installed and working on Linux please or do I need to wait for the next release?

I tried copying across the uppsrc directory from the dev release for windows and it almost compiled but not quite.

Nick

[Updated on: Sat, 20 October 2007 22:27]

Report message to a moderator

Previous Topic: X11DnD case mismatch bug still in svn
Next Topic: svd build - segmentation fault changing main package [bug]
Goto Forum:
  


Current Time: Tue Jan 28 18:26:59 CET 2020

Total time taken to generate the page: 0.01029 seconds