Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: CodeEditor, Assist++, Topic++ » [FIXED] the menu Assist/THISBACKs.. (Alt + T) does not work (the dialog is opens, but it is empty.)
[FIXED] the menu Assist/THISBACKs.. (Alt + T) does not work [message #45627] Thu, 17 December 2015 17:52 Go to next message
omari is currently offline  omari
Messages: 193
Registered: March 2010
Experienced Member
the dialog is opens, but it is empty.

tested on MINGW.


regards
omari.

[Updated on: Fri, 17 March 2017 17:08]

Report message to a moderator

Re: [BUG] the menu Assist/THISBACKs.. (Alt + T) does not work [message #45632 is a reply to message #45627] Thu, 17 December 2015 18:28 Go to previous messageGo to next message
Klugier is currently offline  Klugier
Messages: 644
Registered: September 2012
Location: Poland, Kraków
Contributor
Hello omari,

Confirmed with addition that on Linux the dialog is not opening.

Redmine issue:http://www.ultimatepp.org/redmine/issues/1356.

Sincerely,
Klugier


Ultimate++ - one framework to rule them all.
Re: [BUG] the menu Assist/THISBACKs.. (Alt + T) does not work [message #45959 is a reply to message #45632] Sun, 31 January 2016 19:37 Go to previous message
mirek is currently offline  mirek
Messages: 12121
Registered: November 2005
Ultimate Member
Should be now fixed.
Previous Topic: [FEATURE] Alt+L shall do GoBack when the log file is opened (patch included)
Next Topic: A small issue with CodeEditor
Goto Forum:
  


Current Time: Sun Dec 08 09:46:05 CET 2019

Total time taken to generate the page: 0.01075 seconds