Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ Library support » Draw, Display, Images, Bitmaps, Icons » When I added "Draw" package to my project (605dev1), I get "plugin\z" added...
When I added "Draw" package to my project (605dev1), I get "plugin\z" added... [message #3392] Tue, 23 May 2006 11:10 Go to next message
mr_ped is currently offline  mr_ped
Messages: 801
Registered: November 2005
Location: Czech Republic - Praha
Experienced Contributor

With the DOS like backslash.
"plugin/bmp" is added too, with correct slash.

I think it's bug. ?
Re: When I added "Draw" package to my project (605dev1), I get "plugin\z" added. [message #3393 is a reply to message #3392] Tue, 23 May 2006 11:16 Go to previous messageGo to next message
mr_ped is currently offline  mr_ped
Messages: 801
Registered: November 2005
Location: Czech Republic - Praha
Experienced Contributor

I see that when I use the package organizer on the "Draw" package, I can add/edit the plugin\z and plugin\bmp line, and this will result into plugin\bmp change, with the DOS-like backslash too.

WinXP, 605dev1, MSVC toolkit.

So it's probably either "ok", or any package edited in WinXP will be "bad".
Re: When I added "Draw" package to my project (605dev1), I get "plugin\z" added. [message #3399 is a reply to message #3393] Tue, 23 May 2006 18:45 Go to previous message
mirek is currently offline  mirek
Messages: 12106
Registered: November 2005
Ultimate Member
Minor bug. Ide can work with both, even in Linux, anyway, it should probably start enforcing forward slashes to avoid these ambiguities.

Mirek
Previous Topic: image viewer
Next Topic: Icon for .exe file in Windows Explorer
Goto Forum:
  


Current Time: Fri Nov 22 16:36:11 CET 2019

Total time taken to generate the page: 0.01801 seconds