Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Community » PR, media coverage, articles and documentation » Last version in Ubuntu
Last version in Ubuntu [message #7919] Wed, 31 January 2007 13:54 Go to next message
_Seven_ is currently offline  _Seven_
Messages: 35
Registered: April 2006
Member
Hi. I'm using Ubuntu 6.10 and i installed the last version of Upp. I tried to use the file .deb but an error occurred during the installation.

Then i tried to install Upp from the sources and everything ran well but when i start Upp appear the version that i had previously. I installed the last version of Upp without uninstalling the previous one that i had on pc.
What i do now?
Sorry about the noob question and my poor english
Re: Last version in Ubuntu [message #7924 is a reply to message #7919] Wed, 31 January 2007 15:34 Go to previous messageGo to next message
fallingdutch is currently offline  fallingdutch
Messages: 258
Registered: July 2006
Experienced Member
_Seven_ wrote on Wed, 31 January 2007 13:54

Hi. I'm using Ubuntu 6.10 and i installed the last version of Upp. I tried to use the file .deb but an error occurred during the installation.


Which error appeared? it might be helpfull to know the error.

_Seven_ wrote on Wed, 31 January 2007 13:54

Then i tried to install Upp from the sources and everything ran well but when i start Upp appear the version that i had previously. I installed the last version of Upp without uninstalling the previous one that i had on pc.
What i do now?

What did you do to install the files from souces?

did you do the following?
$ make
$ sudo make install 


_Seven_ wrote on Wed, 31 January 2007 13:54

Sorry about the noob question and my poor english

Feel free to ask such "noob questions"! Everyone started with little knowledge Wink

Bas
Re: Last version in Ubuntu [message #7943 is a reply to message #7919] Thu, 01 February 2007 13:34 Go to previous messageGo to next message
_Seven_ is currently offline  _Seven_
Messages: 35
Registered: April 2006
Member
Here is the error when i trie to install Upp with the file .deb

Quote:

(Reading database ... 126902 files and directories currently installed.)
Unpacking upp (from .../upp_2007.1-beta3_i386.deb (--install):
trying to overwrite '/usr/bin/theide', which is also in package ultimate++
dpkg-deb: subprocess paste killed by signal (broken pipe)


thank you Razz
Re: Last version in Ubuntu [message #7944 is a reply to message #7943] Thu, 01 February 2007 13:36 Go to previous message
fallingdutch is currently offline  fallingdutch
Messages: 258
Registered: July 2006
Experienced Member
Hi,

please try
# apt-get remove ultimate++
# dpkg -i upp_2007.1-beta3_i386.deb


Bas
Previous Topic: Another tutorial started
Next Topic: Interesting - time to adjust wxBombs :)
Goto Forum:
  


Current Time: Sat Feb 23 07:38:00 CET 2019

Total time taken to generate the page: 0.00665 seconds