Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Extra libraries, Code snippets, applications etc. » U++ users applications in progress and useful code snippets, including reference examples! » Using dual-screen
Using dual-screen [message #8772] Thu, 29 March 2007 19:29 Go to next message
ptilo is currently offline  ptilo
Messages: 1
Registered: March 2007
Junior Member
Hi,

I'm usin Upp 605 on a RedHat Entreprise linux 4 to to create an application which have to run on the second monitor.

When I execute the programm on the first monitor, there isn't any problem but when I execute it (or exemples from upp) on the second monitor, the main appears on the first (very degradeted) and this error is displayed a lot on the console of the second screen :
"X Error: BadMatch (invalid parameter attributes), request: X_CopyPlane, resource id: 41943066 = 280001A"

If anyone have an idea of the problem ??

Thanks in advance

Ptilo
Re: Using dual-screen [message #8782 is a reply to message #8772] Thu, 29 March 2007 21:00 Go to previous messageGo to next message
mirek is currently offline  mirek
Messages: 11835
Registered: November 2005
Ultimate Member
I am afraid this is a bug in U++. We will fix this ASAP (but most likely, next version will get released with this problem).

Mirek
Re: Using dual-screen [message #8803 is a reply to message #8782] Sun, 01 April 2007 22:44 Go to previous message
fallingdutch is currently offline  fallingdutch
Messages: 258
Registered: July 2006
Experienced Member
I am using current upp (2007.1 rc4) on Ubuntu 6.10 with dual Monitor and have no problems with it on the second screen.

could you please test wether you have the errors with 2007.1 rc4, too?


Thank you,
Bas
Previous Topic: Please help me make this better
Next Topic: Read a DBF file
Goto Forum:
  


Current Time: Tue Apr 23 07:01:41 CEST 2019

Total time taken to generate the page: 0.00709 seconds