Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: CodeEditor, Assist++, Topic++ » THISBACKS.. - Command has no reaction
THISBACKS.. - Command has no reaction [message #12247] Sun, 21 October 2007 20:14
loki is currently offline  loki
Messages: 36
Registered: October 2007
Member
Hi,

first i must thank for providing us such a nice package. Smile

At the moment I'm at the beginning of learning to use UPP. In fact I have problems to find out for what i can set THISBACKs (Or with the Callbacks in general Rolling Eyes ). Searching in the documentation i had found a page which shows the THISBACKs-Browser. So i thought i should look in there for possible options. But the problem is, that the cammand does not react. No window pop up. Do i something wrong? Or does it actually not work?

System: Windows2000 Prof.
UPP: upp-mingw-710-dev1.exe (same problem in stable)

Edit: Ok. I found out that it was my fault Embarassed . It works fine if you are in a function wich has access to a Callback. Which is logical...

greetings loki

[Updated on: Sun, 21 October 2007 21:52]

Report message to a moderator

Previous Topic: Bad "comma" character from Assist++
Next Topic: Navigate in file doesn't work for testcase
Goto Forum:
  


Current Time: Mon Nov 18 02:06:37 CET 2019

Total time taken to generate the page: 0.01579 seconds