Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: Installation, Compiling and Running of theide » how to configure MSC9?
icon11.gif  how to configure MSC9? [message #15202] Wed, 09 April 2008 08:50 Go to next message
bonami is currently offline  bonami
Messages: 186
Registered: June 2007
Location: Beijing
Experienced Member
1. install U++
2. install MS VC 9
3. U++ Methods Auto-setup detects Win32 SDK directory now, but VC 9 directory not detected. i chose Visual Studio's, VC, and VC\bin directories, but none accepted by U++. after i clicked OK and reenter this configuration, it forgot what i chose. (i clicked Create Visual C++ 9.0 build method, too)
Re: how to configure MSC9? [message #15207 is a reply to message #15202] Wed, 09 April 2008 15:07 Go to previous messageGo to next message
kodos is currently offline  kodos
Messages: 111
Registered: March 2008
Experienced Member
Hi,

here is a screenshot of my configuration:

index.php?t=getfile&id=1138&private=0
  • Attachment: msc9.png
    (Size: 41.84KB, Downloaded 582 times)
Re: how to configure MSC9? [message #15210 is a reply to message #15207] Wed, 09 April 2008 17:31 Go to previous messageGo to next message
Werner is currently offline  Werner
Messages: 234
Registered: May 2006
Location: Cologne / Germany
Experienced Member
kodos wrote on Wed, 09 April 2008 15:07

Hi,

here is a screenshot of my configuration:



Here is another screenshot which looks quite the same. The only difference is the additional SDK "Microsoft Platform SDK for Windows Server 2003 R2". Actually, this is a reminiscence of Microsoft Visual C++ 2005 Express Edition. I'm not sure whether it is still necessary. Anyway, the configurations shown are known to work well.

Werner

index.php?t=getfile&id=1141&private=0
icon14.gif  Re: how to configure MSC9? [message #15217 is a reply to message #15202] Thu, 10 April 2008 04:00 Go to previous message
bonami is currently offline  bonami
Messages: 186
Registered: June 2007
Location: Beijing
Experienced Member
yeah, right. i did not see this dialog, only seeing Automatic Setup. thanks.
Previous Topic: "cannot find lgtk-x11-2.0" under gentoo linux
Next Topic: Compiling browser and topic++
Goto Forum:
  


Current Time: Fri Nov 22 17:07:50 CET 2019

Total time taken to generate the page: 0.00719 seconds