Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: CodeEditor, Assist++, Topic++ » TheIDE hangs up on Assist++ call for certain code
TheIDE hangs up on Assist++ call for certain code [message #26059] Sat, 27 March 2010 11:30 Go to next message
Mindtraveller is currently offline  Mindtraveller
Messages: 916
Registered: August 2007
Location: Russia, Moscow rgn.
Experienced Contributor

	//WithXXXXLayout<ParentCtrl> settingsGroup;
	//DropList XXXXLayout::settingBaud;
	settingsGroup.settingBaud
		.Add(150,150)
		.Add(300,300)
		.Add(600,600)
		.Add(1200,1200)
		.Add(2400,2400)
		.Add(4800,4800)
		.Add(9600,9600)
		.Add(19200,19200)
		.Add(38400,38400)
		.Add(57600,57600)
		.Add(115200,115200)
		.Add(230400,230400)
		.Add(460800,460800)
		.Add(921600,921600)
		/*here I place cursor and write '.' and forthcoming Assist++ call hangs up TheIDE*/ ;

[Updated on: Sat, 27 March 2010 11:31]

Report message to a moderator

Re: TheIDE hangs up on Assist++ call for certain code [message #26061 is a reply to message #26059] Sat, 27 March 2010 13:04 Go to previous message
unodgs is currently offline  unodgs
Messages: 1354
Registered: November 2005
Location: Poland
Senior Contributor

I can confirm that. But TheIde not hangs, just needs very long time to get back Smile
Previous Topic: CodeEditor, delayed response, Windows 7
Next Topic: Assembly pane
Goto Forum:
  


Current Time: Fri Nov 15 09:17:12 CET 2019

Total time taken to generate the page: 0.03030 seconds