Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Community » Coffee corner » Is my RSS feed broken?
Is my RSS feed broken? [message #29148] Thu, 07 October 2010 15:28 Go to next message
jerson is currently offline  jerson
Messages: 200
Registered: June 2010
Location: Bombay, India
Experienced Member

Greetings all

I seem to have a broken RSS feed link. This happened after I upgraded my firefox browser to 3.6.10

I tried a new RSS feed link and it does not work either.
http://www.ultimatepp.org/forum/rdf.php?mode=m&l=1&b asic=1

Is this correct or something changed??

Best regards from India
Re: Is my RSS feed broken? [message #29150 is a reply to message #29148] Thu, 07 October 2010 17:42 Go to previous messageGo to next message
dolik.rce is currently offline  dolik.rce
Messages: 1779
Registered: August 2008
Location: Czech Republic
Ultimate Contributor

Hi Jerson,
I use following links:
Quote:

U++ forum
http://www.ultimatepp.org/forum/rdf.php?mode=m&l=1&b asic=1

U++ svn changes
http://feed43.com/upp-svn-changes.xml (faster, but not really reliable)
http://www.ultimatepp.org/svnchanges.xml

SourceForge.net - Recent activity for project: upp
https://sourceforge.net/export/rss2_keepsake.php?group_id=93 970

SourceForge.net - Project Reviews for U++
https://sourceforge.net/projects/upp/reviews_feed.rss

They all work all right in google Reader. The first looks the same as the one you posted (apart from the space in it, but I believe that is a typo). The problem is that it returns the page in ISO-8859-15 encoding, so my browser (chromium) reports erorr about unsupported encoding. Otherwise it works good. Maybe there is some parameter in the forum administration to change the encoding, but I guess only Mirek have access to that.

Also you can have a look at the rss related help page which explains how to fine-tune the feed.

Best regards,
Honza
Re: Is my RSS feed broken? [message #29151 is a reply to message #29150] Thu, 07 October 2010 18:07 Go to previous message
jerson is currently offline  jerson
Messages: 200
Registered: June 2010
Location: Bombay, India
Experienced Member

Honza Thank you

I got it working again by using the example link from the help pages

Example:
The following link will fetch 10 most recent messages from this forum:
rdf.php?mode=m&l=1&n=10&basic=1


Regards
Previous Topic: lazarus and ultimate++ code
Next Topic: math functions, MSC and MinGW compilers. Floating-point arithmetic.
Goto Forum:
  


Current Time: Tue Jan 26 22:35:22 CET 2021

Total time taken to generate the page: 0.01036 seconds