Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: Compiling, Linking, Debugging of your packages » Weird error when compiling projects (Link error under Win XP)
Weird error when compiling projects [message #43494] Mon, 11 August 2014 21:55 Go to next message
BioBytes is currently offline  BioBytes
Messages: 284
Registered: October 2008
Location: France
Experienced Member
Hi Friends,

Since some UPP updates (I cannot remember exactly which version exactly but at least SVN7572),I get the error shown below when the compiling process attains the link step:

"Entry point of procedure inet_ntop cannot be found in library WS2_32.dll" Sad

The problem appears only on my Win XP system not on my Win 7 laptop. Question

Any idea ?

Thanks in advance for help and comments

Biobytes
Re:[SOLVED] Weird error when compiling projects [message #43775 is a reply to message #43494] Thu, 09 October 2014 21:20 Go to previous messageGo to next message
BioBytes is currently offline  BioBytes
Messages: 284
Registered: October 2008
Location: France
Experienced Member
Hi,

Just to close this post as Koldo has solved this issue

http:// www.ultimatepp.org/forums/index.php?t=msg&th=9052&st art=0&

Biobytes

[Updated on: Sat, 11 October 2014 10:11]

Report message to a moderator

Re: Weird error when compiling projects [message #43776 is a reply to message #43775] Fri, 10 October 2014 08:07 Go to previous messageGo to next message
koldo is currently offline  koldo
Messages: 3027
Registered: August 2008
Ultimate Member
Yes, sorry, I did not realized of it in August! Rolling Eyes

Best regards
IƱaki
Re: [SOLVED] Weird error when compiling projects [message #43779 is a reply to message #43776] Sat, 11 October 2014 10:14 Go to previous message
BioBytes is currently offline  BioBytes
Messages: 284
Registered: October 2008
Location: France
Experienced Member
Hello Koldo,

No problem at all. During this period I tried to understand what could be wrong and as always I learned a lot from UPP community.

Thanks for your support Smile

Regards
Biobytes

[Updated on: Sun, 12 October 2014 11:00]

Report message to a moderator

Previous Topic: Cannot compile core console project?
Next Topic: Debugging via ssh
Goto Forum:
  


Current Time: Wed Nov 13 10:35:09 CET 2019

Total time taken to generate the page: 0.03604 seconds