Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Extra libraries, Code snippets, applications etc. » OS Problems etc., Win32, POSIX, MacOS, FreeBSD, X11 etc » Why glibc-2.4 and not glibc-2.3 is needed for U++ on Linux?
Re: Why glibc-2.4 and not glibc-2.3 is needed for U++ on Linux? [message #8235 is a reply to message #8232] Fri, 23 February 2007 01:29 Go to previous message
mikisha is currently offline  mikisha
Messages: 2
Registered: February 2007
Junior Member
Thank you for your suggestion. The latest development u++ deb package works in my Debian Etch. I must have missed it during my previous tries. During install '#dpkg -i <pkg.deb>' it wanted the following depends: stdlibc6++-dev >=3.4.6 and g++-3.4 >=3.4.6 but for unknown reason I could not manage to install them. Anyhow u++ package has been installed and now I can run it and test it. Thanks once more for your quick reply.
 
Read Message
Read Message
Read Message
Previous Topic: some drawing problems in X11
Next Topic: Building with LSB-SDK
Goto Forum:
  


Current Time: Wed Nov 25 23:30:02 CET 2020

Total time taken to generate the page: 0.02591 seconds