Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: Installation, Compiling and Running of theide » segmentation fault on Ubuntu Feisty
segmentation fault on Ubuntu Feisty [message #11368] Mon, 10 September 2007 12:22 Go to previous message
mdelfede is currently offline  mdelfede
Messages: 1259
Registered: September 2007
Senior Contributor
I've 2 pc both with ubuntu feisty installed.
On the first one, theide works great.
On the second, it don't even start, giving 'segmentation fault' with no other messages, IF RAN AS A NORMAL USER.
Running as ROOT does work.
I don't know where to look for the problem... any suggestion ?

Best Regards

Max

edit : running on GDB shows this :

Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread -1219471664 (LWP 13303)]
0xb78538e5 in XftCharExists () from /usr/lib/libXft.so.2

edit : with the workaround here :

http://www.ultimatepp.org/forum/index.php?t=msg&goto=959 4&&srch=segmentation+fault#msg_9594

it does work.

Ciao

Max

[Updated on: Mon, 10 September 2007 12:43]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: library sources missing on mandriva
Next Topic: Error compiling uvs sources on Ubuntu
Goto Forum:
  


Current Time: Mon Jan 27 08:06:38 CET 2020

Total time taken to generate the page: 0.01032 seconds