Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: Installation, Compiling and Running of theide » Installation of U++ in Debian problem
Re: Installation of U++ in Debian problem [message #16816 is a reply to message #16803] Sun, 13 July 2008 00:43 Go to previous messageGo to previous message
lectus is currently offline  lectus
Messages: 329
Registered: September 2006
Location: Brazil
Senior Member
Yes, this is a (very dirty) workaround, since aptitude keeps asking if you want to upgrade.

The version available in Lenny is libstdc++6-4.3-dev. But there are also libstdc++6-4.1-dev and libstdc++6-4.2-dev, but unfortanatelly none have the meta-package libstdc++6-dev in Lenny.

BTW... if you run debian etch you don't need to setup a full debian Lenny to check this out. Just edit your /etc/apt/sources.list and change from etch to lenny and do apt-get update && apt-caches search libstdc++.

[Updated on: Sun, 13 July 2008 00:44]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: ubuntu 8.04 problems?
Next Topic: Ultimate++ on Solaris 10 ia86
Goto Forum:
  


Current Time: Tue Sep 29 13:28:25 CEST 2020

Total time taken to generate the page: 0.02277 seconds