Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: Compiling, Linking, Debugging of your packages » upp-win32-1579.exe, cannot compile
upp-win32-1579.exe, cannot compile [message #23429] Sun, 18 October 2009 22:10 Go to previous message
amando1957 is currently offline  amando1957
Messages: 57
Registered: November 2007
Location: Wien/Vienna/Viden
Member
Hello folks

I've just installed the new upp-win32-1579.exe. While installation I've checked both the VC7 and also MinGW (which I cannot find at "C:"). Now I cannot compile the most examples, nor my own projects, I always get this dialogue only:

http://members.aon.at/amando1957/c++_forum/exception.jpg

Here and then I get "Cannot initialize Application" instead or alike.
One of the samples I got running only, the http-console.

My auto-setup-dialogue looks like this:
http://members.aon.at/amando1957/c++_forum/auto_setup.jpg

The VC7 runs seamless otherwise, as long I log in as admin. If I try to debug as a user, I get the dialogue "You don't have the right to debug" etc. only, as soon I press the F7, though I've tuned that at the control panel. Maybe that's related.
But now I've tried as admin also, with the same result.

What can I do now to get that running?
Do I need to switch to 2008.1 again, in order to use MinGW?

kind greets
Martin
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Syntax for environment variable in compiler/linker options?
Next Topic: MinGW under Fedora 11
Goto Forum:
  


Current Time: Wed Apr 08 10:23:53 CEST 2020

Total time taken to generate the page: 0.01817 seconds