Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: Other Features Wishlist and/or Bugs » GDB_MI2 debugger fixes
Re: GDB_MI2 debugger fixes [message #41933 is a reply to message #41932] Fri, 07 February 2014 15:38 Go to previous messageGo to previous message
Klugier is currently offline  Klugier
Messages: 649
Registered: September 2012
Location: Poland, Kraków
Contributor
Hello Massimo,

It seems that now IDE has got big lag when it is in GDB_MI2 mode.

How to reproduce?
1. Start debugging in GDB_MI2 mode.
2. Click on any ide element. (It takes a lot of time to activate any of the ide elements such as CodeEditor etc.. It seems that lag time is around one second). So, editing some code in debug mode is difficult.

P.S.
Now, Locals & Watches tabs don't lock ide.

Sincerely,
klugier


Ultimate++ - one framework to rule them all.

[Updated on: Fri, 07 February 2014 15:46]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: [FEATURE] Improving CSS Highlight
Next Topic: svn can block TheIde
Goto Forum:
  


Current Time: Sat Feb 29 09:03:17 CET 2020

Total time taken to generate the page: 0.01379 seconds