Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: Other Features Wishlist and/or Bugs » GDB_MI2 debugger fixes
Re: GDB_MI2 debugger fixes [message #41954 is a reply to message #41953] Sat, 08 February 2014 16:48 Go to previous messageGo to previous message
mdelfede is currently offline  mdelfede
Messages: 1259
Registered: September 2007
Senior Contributor
klugier wrote on Sat, 08 February 2014 15:16

Hello Massimo,

Before your updates it loaded super fast. Moreover on Windows with pdb, panels are loding a lot of faster.



I don't notice any delay in loading, besides the foreseen 500 ms delay on loading data in explore panes (locals, autos, etc..),
which is needed to have fast stepping.

Quote:


On my computer switching between panes takes exactly 3(+-1) seconds even if debugging is finished.



On my computer the delay is zero, when switching panes.... are you sure you've got last svn update ?
And I've no artifact at all.
I'm on Ubuntu 13.10, gcc 4.8.1 too, and I guess same GDB as yours.
The only difference is that my IDE is compiled WITHOUT Mt.
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: [FEATURE] Improving CSS Highlight
Next Topic: svn can block TheIde
Goto Forum:
  


Current Time: Sat Feb 29 07:47:24 CET 2020

Total time taken to generate the page: 0.01301 seconds