Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Community » Newbie corner » IMAP?
IMAP? [message #34767] Sun, 11 December 2011 22:38 Go to next message
Wolfgang is currently offline  Wolfgang
Messages: 146
Registered: November 2011
Location: Germany
Experienced Member
Is there a imap solution in ultimate++?
Or do i have to implement one by myself?
Re: IMAP? [message #34773 is a reply to message #34767] Mon, 12 December 2011 10:03 Go to previous messageGo to next message
Mindtraveller is currently offline  Mindtraveller
Messages: 917
Registered: August 2007
Location: Russia, Moscow rgn.
Experienced Contributor

No, there is no IMAP solution in U++.
As an option you may use one of open-source mail libraries for C++.
Re: IMAP? [message #34774 is a reply to message #34767] Mon, 12 December 2011 10:15 Go to previous messageGo to next message
Wolfgang is currently offline  Wolfgang
Messages: 146
Registered: November 2011
Location: Germany
Experienced Member
thank you for information, I'll check for an external library - just wanted to check an imap server for new messages, not more Very Happy
Re: IMAP? [message #34777 is a reply to message #34767] Mon, 12 December 2011 11:19 Go to previous messageGo to next message
Wolfgang is currently offline  Wolfgang
Messages: 146
Registered: November 2011
Location: Germany
Experienced Member
Anyone compiled vmime already for windows? I fail to get it running...
Re: IMAP? [message #34783 is a reply to message #34777] Mon, 12 December 2011 12:48 Go to previous message
Mindtraveller is currently offline  Mindtraveller
Messages: 917
Registered: August 2007
Location: Russia, Moscow rgn.
Experienced Contributor

It was quite long ago, but I remember that after a number of attempts I succeeded in compiling vmime. Then it was a problem with vmime memory manager which conflicted with U++ memory manager. So I had to use USEMALLOC flag for building U++ vmime programs. Then I switched to another library. It's a pity no sources left after that experiment.

[Updated on: Tue, 13 December 2011 09:41]

Report message to a moderator

Previous Topic: first try on a own (simple) widget...
Next Topic: DLI Problem...
Goto Forum:
  


Current Time: Mon Sep 27 00:07:35 CEST 2021

Total time taken to generate the page: 0.01715 seconds