Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Community » Newbie corner » Why isn't the data getting inserted?
Why isn't the data getting inserted? [message #38294] Sun, 09 December 2012 13:18 Go to next message
lectus is currently offline  lectus
Messages: 329
Registered: September 2006
Location: Brazil
Senior Member
Hi!
Attached is a simple Skylark app. I'm trying to understand why isn't the data getting inserted in the database.

Any idea?

Thanks
  • Attachment: test.zip
    (Size: 2.74KB, Downloaded 86 times)
Re: Why isn't the data getting inserted? [message #38329 is a reply to message #38294] Mon, 10 December 2012 18:44 Go to previous message
dolik.rce is currently offline  dolik.rce
Messages: 1758
Registered: August 2008
Location: Czech Republic
Senior Contributor

lectus wrote on Sun, 09 December 2012 13:18

Hi!
Attached is a simple Skylark app. I'm trying to understand why isn't the data getting inserted in the database.

Any idea?

Thanks

Hi lectus,

There is nothing wrong with your Skylark code, the problem is in your HTML Wink In the template you mixed up and used id attribute instead of "name" for the form elements. It'll start to work if you just change it to:
   			Name: <INPUT type="text" name="name">
   			Phone: <INPUT type="text" name="phone">


Best regards,
Honza
Previous Topic: Refreshing Docked Widget/Window/Ctrl
Next Topic: docEdit /lineEdit to array
Goto Forum:
  


Current Time: Thu Dec 12 00:11:04 CET 2019

Total time taken to generate the page: 0.01139 seconds