Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Developing U++ » U++ Developers corner » Cinnamon desktop broken with theide
Cinnamon desktop broken with theide [message #37127] Mon, 27 August 2012 20:19 Go to next message
mirek is currently offline  mirek
Messages: 13033
Registered: November 2005
Ultimate Member
I have spent a couple of hours trying to fix a bug with theide and Cinnamon desktop, but it seems there is no workaround.

The problem seems to be that theide calls Maximize at start. This does strange thing to "zooming animation", basically freezes it at that point - and then theide runs in really weird scale ratio.

Anybody knows where to file a bug report? Because this definitely is not ours bug...

Mirek
Re: Cinnamon desktop broken with theide [message #37150 is a reply to message #37127] Thu, 30 August 2012 23:26 Go to previous messageGo to next message
Oblivion is currently offline  Oblivion
Messages: 827
Registered: August 2007
Experienced Contributor
mirek wrote on Mon, 27 August 2012 21:19

I have spent a couple of hours trying to fix a bug with theide and Cinnamon desktop, but it seems there is no workaround.

The problem seems to be that theide calls Maximize at start. This does strange thing to "zooming animation", basically freezes it at that point - and then theide runs in really weird scale ratio.

Anybody knows where to file a bug report? Because this definitely is not ours bug...

Mirek


Hello Mirek,

If the issue stems from the Cinnamon desktop, I think you can use https://github.com/linuxmint/Cinnamon/issues to file a bug report.

Regards.


[Updated on: Thu, 30 August 2012 23:45]

Report message to a moderator

Re: Cinnamon desktop broken with theide [message #38822 is a reply to message #37150] Sun, 20 January 2013 20:05 Go to previous messageGo to next message
nixnixnix is currently offline  nixnixnix
Messages: 415
Registered: February 2007
Location: Kelowna, British Columbia
Senior Member
Hi,

I got this recently too. I fixed it by installing the nVidia drivers. Works fine now. Not sure why but it's something to try.

Nick
Re: Cinnamon desktop broken with theide [message #38823 is a reply to message #38822] Sun, 20 January 2013 20:15 Go to previous message
mirek is currently offline  mirek
Messages: 13033
Registered: November 2005
Ultimate Member
Well, I have not tested it yet, but perhaps the new GTK backend will solve this issue too...
Previous Topic: SetOrderBy ABS
Next Topic: Is Skylark already working with Mingw?
Goto Forum:
  


Current Time: Tue Jan 19 03:54:06 CET 2021

Total time taken to generate the page: 0.01703 seconds