Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Community » Newbie corner » Did something change in Controls4U? (Only drawing in Design mode)
Did something change in Controls4U? (Only drawing in Design mode) [message #40529] Fri, 09 August 2013 18:32 Go to next message
lectus is currently offline  lectus
Messages: 329
Registered: September 2006
Location: Brazil
Senior Member
I used to have a working application using Controls4U to draw a few rectangles to build an odontogram.

But now it's not drawing anymore when I run the app (only in the layout designer) (could be my mistake since it has been a few months since I last touched this project).

Any ideas?
Re: Did something change in Controls4U? (Only drawing in Design mode) [message #40530 is a reply to message #40529] Fri, 09 August 2013 18:55 Go to previous message
lectus is currently offline  lectus
Messages: 329
Registered: September 2006
Location: Brazil
Senior Member
Sorry... problem solved.

The problem was that I had Controls4U in MyApps and it compiled fine using that.

But to really work, I had to remove this folder and add C:\upp\bazzar to package nests.

Previous Topic: Need help with algorythm
Next Topic: Help setting up U++ on Debian 7
Goto Forum:
  


Current Time: Mon Dec 16 12:23:20 CET 2019

Total time taken to generate the page: 0.01597 seconds