Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Community » U++ community news and announcements » Testing of migrated and upgraded forum
Re: Testing of migrated and upgraded forum [message #42750 is a reply to message #42749] Tue, 01 April 2014 20:43 Go to previous messageGo to next message
Didier is currently offline  Didier
Messages: 680
Registered: November 2008
Location: France
Contributor
Just tested.

Looks good for me
Re: Testing of migrated and upgraded forum [message #42751 is a reply to message #42728] Tue, 01 April 2014 21:08 Go to previous messageGo to next message
Tom1
Messages: 1217
Registered: March 2007
Senior Contributor
Looks OK now!

Best regards,

Tom
Re: Testing of migrated and upgraded forum [message #42752 is a reply to message #42749] Tue, 01 April 2014 21:39 Go to previous messageGo to next message
koldo is currently offline  koldo
Messages: 3372
Registered: August 2008
Senior Veteran
It is OK for me. I want to use the new Forum ASAP Smile


Best regards
IƱaki
Re: Testing of migrated and upgraded forum [message #42753 is a reply to message #42752] Tue, 01 April 2014 23:08 Go to previous messageGo to next message
281264 is currently offline  281264
Messages: 270
Registered: June 2010
Location: Spain
Experienced Member
It works fine. Thanks.
Re: Testing of migrated and upgraded forum [message #42754 is a reply to message #42706] Tue, 01 April 2014 23:14 Go to previous messageGo to next message
Oblivion is currently offline  Oblivion
Messages: 1094
Registered: August 2007
Senior Contributor
Hello Mirek,

Thanks for your efforts, upgraded forum is working for me. I did not encounter any glitches..

Regards.


Re: Testing of migrated and upgraded forum [message #42767 is a reply to message #42754] Wed, 02 April 2014 21:46 Go to previous message
nlneilson is currently offline  nlneilson
Messages: 644
Registered: January 2010
Location: U.S. California. Mojave &...
Contributor
Could an option be included for how the main forum screen is displayed.
In different lighting conditions it is very hard to distinguish between the colored symbol and the grayed.

Maybe have an option to only display the colored and have no symbol displayed when there are no new posts.
Or a hollow symbol.
Anything to distinguish between the two.

For someone that has just one desk computer always with the same lighting it is fine but for a notepad or slate computer in some lighting conditions it is very difficult and irritating.

index.php?t=getfile&id=4488&private=0

[Updated on: Wed, 02 April 2014 21:51]

Report message to a moderator

Previous Topic: New graph packages
Next Topic: Callback: C++11 lambda support
Goto Forum:
  


Current Time: Wed Jun 12 20:03:06 CEST 2024

Total time taken to generate the page: 0.01792 seconds