Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Developing U++ » U++ Developers corner » AESStream.upp for Linux Mint-17.1 (AESStreamTest doesn't compile on linux Mint-17.1)
AESStream.upp for Linux Mint-17.1 [message #44214] Tue, 27 January 2015 08:12 Go to next message
rainbowsally is currently offline  rainbowsally
Messages: 29
Registered: December 2014
Promising Member
AESStreamTest doesn't compile on linux Mint-17.1. The problem is that the libssh library doesn't exist, though it's the default if not using WIN32.

This change to AESStream.upp fixes it for my setup.
file: AESStream.upp for Linux Mint-17.1
was: library(!WIN32) ssh;
is: library(!WIN32) crypto;

libcrypto.a (static) and the DSOs (dynamic) do exist in Linux Mint.

Re: AESStream.upp for Linux Mint-17.1 [message #44227 is a reply to message #44214] Sun, 01 February 2015 08:16 Go to previous message
mirek is currently offline  mirek
Messages: 13454
Registered: November 2005
Ultimate Member
rainbowsally wrote on Tue, 27 January 2015 08:12
AESStreamTest doesn't compile on linux Mint-17.1. The problem is that the libssh library doesn't exist, though it's the default if not using WIN32.

This change to AESStream.upp fixes it for my setup.
file: AESStream.upp for Linux Mint-17.1
was: library(!WIN32) ssh;
is: library(!WIN32) crypto;

libcrypto.a (static) and the DSOs (dynamic) do exist in Linux Mint.



I see no 'ssh' in trunk version.

Mirek
Previous Topic: Adding network proxy support to U++
Next Topic: Bazaar package quality parameter
Goto Forum:
  


Current Time: Mon Nov 29 06:33:46 CET 2021

Total time taken to generate the page: 0.01085 seconds