Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Developing U++ » U++ Developers corner » [SOLVED] TheIDE Crash on virtual function window
[SOLVED] TheIDE Crash on virtual function window [message #54495] Sun, 02 August 2020 03:01 Go to next message
Xemuth is currently offline  Xemuth
Messages: 204
Registered: August 2018
Location: France
Experienced Member
Hello, theIDE crash on virtual function lookup window


-Open theIDE
-Select a random package (clock for example)
-Select a place in the inheritted class from TopWindow
-Press Alt + V to open virtual method window
-Press Key_Down one or two time (the down arrow key)
-Then press R

TheIDE will crash


[Updated on: Sun, 02 August 2020 15:17]

Report message to a moderator

Re: TheIDE Crash on virtual function window [message #54496 is a reply to message #54495] Sun, 02 August 2020 10:08 Go to previous messageGo to next message
mirek is currently offline  mirek
Messages: 12616
Registered: November 2005
Ultimate Member
Have you tested with trunk? Unable to reproduce...
Re: TheIDE Crash on virtual function window [message #54497 is a reply to message #54496] Sun, 02 August 2020 15:17 Go to previous messageGo to next message
Xemuth is currently offline  Xemuth
Messages: 204
Registered: August 2018
Location: France
Experienced Member
I have tested on the last trunk and everythings is fine.

That's really strange because just before trying the last trunk I have replicate the crash something like 10 times.
So I tried the last trunk and seen everythings was good. Then right after trying the last trunk I tried to replicate the bug again on the old version of TheIDE and everythings was just fine Shocked

Anyway, the problem is solve so this thread can be deleted






[Updated on: Sun, 02 August 2020 19:35]

Report message to a moderator

Re: TheIDE Crash on virtual function window [message #54498 is a reply to message #54497] Sun, 02 August 2020 23:23 Go to previous message
mirek is currently offline  mirek
Messages: 12616
Registered: November 2005
Ultimate Member
Xemuth wrote on Sun, 02 August 2020 15:17
I have tested on the last trunk and everythings is fine.

That's really strange because just before trying the last trunk I have replicate the crash something like 10 times.
So I tried the last trunk and seen everythings was good. Then right after trying the last trunk I tried to replicate the bug again on the old version of TheIDE and everythings was just fine Shocked

Anyway, the problem is solve so this thread can be deleted



I believe I have fixed something there like 1 month ago...
Previous Topic: [Proposal] The maintainer and the future of TURTLE package
Next Topic: Linking error on OpenBSD
Goto Forum:
  


Current Time: Wed Aug 12 05:41:35 CEST 2020

Total time taken to generate the page: 0.00979 seconds