Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ Library support » ScatterDraw & ScatterCtrl » Scatter Not Installing Properly (Bug)
Scatter Not Installing Properly [message #57498] Fri, 10 September 2021 17:39 Go to next message
jkastran is currently offline  jkastran
Messages: 2
Registered: September 2021
Location: Michigan, US
Junior Member
Scatter is not installing properly, no elements are showing up in the folder that it is supposed to be in.
Are there any suggestions on how to fix this? I have git installed and other libraries are installing fine
  • Attachment: Scatter.JPG
    (Size: 30.92KB, Downloaded 79 times)
Re: Scatter Not Installing Properly [message #57519 is a reply to message #57498] Thu, 16 September 2021 10:36 Go to previous messageGo to next message
mirek is currently offline  mirek
Messages: 13623
Registered: November 2005
Ultimate Member
Really weird, I have just tried to reinstall and it works.

I would try to hard-delete the Scatter folder from the UppHub. I suspect there might be problems with that (rights/readonly...). Then I would install again.

P.S.: Win32 release has git included (mingit in bin folder)...

[Updated on: Thu, 16 September 2021 10:37]

Report message to a moderator

Re: Scatter Not Installing Properly [message #57947 is a reply to message #57498] Sun, 02 January 2022 10:52 Go to previous messageGo to next message
Jisset is currently offline  Jisset
Messages: 1
Registered: January 2022
Location: Europe
Junior Member
I have also problems since the latest stable release in 2021.
Especially with the Format functions specific to types.
Eigen is well installed.

Can somebody check ?
It was a so wonderfull project !
Re: Scatter Not Installing Properly [message #57951 is a reply to message #57947] Mon, 03 January 2022 11:12 Go to previous message
mirek is currently offline  mirek
Messages: 13623
Registered: November 2005
Ultimate Member
Jisset wrote on Sun, 02 January 2022 10:52
I have also problems since the latest stable release in 2021.
Especially with the Format functions specific to types.
Eigen is well installed.

Can somebody check ?
It was a so wonderfull project !


Happy to help, but you have to be much more specific than that...

At minimum, you can try to post a copy of error messages (if that is the problem).

Mirek
Previous Topic: About AutoUpdate of PieChart
Goto Forum:
  


Current Time: Thu May 26 23:36:40 CEST 2022

Total time taken to generate the page: 0.01608 seconds