Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: Installation, Compiling and Running of theide » Error in Ultimate++ installation on Ubuntu 17.04 (main/binary-amd64/Packages 404 Not Found)
Error in Ultimate++ installation on Ubuntu 17.04 [message #48567] Wed, 26 July 2017 21:36
ldn22461 is currently offline  ldn22461
Messages: 1
Registered: July 2017
Junior Member
Hello

I followed the following instruction to install Ultimate++ in my Ubuntu computer:

sudo add-apt-repository ppa:dolik-rce/upp
sudo apt-get update
sudo apt-get install upp

and I have the following error:

W: The repository 'htt://ppa.launchpad.net/dolik-rce/upp/ubuntu zesty Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(Cool manpage for repository creation and user configuration details.
E: Failed to fetch htt://ppa.launchpad.net/dolik-rce/upp/ubuntu/dists/zesty/mai n/binary-amd64/Packages 404 Not Found
E: Some index files failed to download. They have been ignored, or old ones used instead.

My ubuntu version is:

Ubuntu 17.04 (GNU/Linux 4.10.0-28-generic x86_64)

Can you help?
Previous Topic: svn 11066 fails to compile, also 11062
Next Topic: Compilation error
Goto Forum:
  


Current Time: Sun Nov 17 00:48:53 CET 2019

Total time taken to generate the page: 0.04286 seconds