Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: Compiling, Linking, Debugging of your packages » .exe not launching: sometimes
.exe not launching: sometimes [message #49534] Sun, 25 February 2018 06:10 Go to next message
mtdew3q is currently offline  mtdew3q
Messages: 143
Registered: July 2010
Location: Upstate, NY
Experienced Member
Hi-

Just quick question:

Sometimes .exe won't launch. Only thing I can think of is cutting and pasting code from web into the editor. Could that cause it?

If I start over with code and do brand new project, I can get dialog to run, but if in middle of project, sometimes it seems like gremlins.

Please let me know if it ever happens and if there are any tricks.

thx. -
mtdew3q
Re: .exe not launching: sometimes [message #49535 is a reply to message #49534] Sun, 25 February 2018 08:06 Go to previous messageGo to next message
mirek is currently offline  mirek
Messages: 12098
Registered: November 2005
Ultimate Member
mtdew3q wrote on Sun, 25 February 2018 06:10
Hi-

Just quick question:

Sometimes .exe won't launch. Only thing I can think of is cutting and pasting code from web into the editor. Could that cause it?

If I start over with code and do brand new project, I can get dialog to run, but if in middle of project, sometimes it seems like gremlins.

Please let me know if it ever happens and if there are any tricks.

thx. -
mtdew3q


This is not normal.

Cannot help without more details though.
Re: .exe not launching: sometimes [message #49536 is a reply to message #49534] Sun, 25 February 2018 08:16 Go to previous messageGo to next message
mtdew3q is currently offline  mtdew3q
Messages: 143
Registered: July 2010
Location: Upstate, NY
Experienced Member
Hi-

I think it is a package causing this to happen. If I remove the package from my project and/or some related files I get the .exe to launch again.

I will target my testing of the code, so I don't run in to this problem again.

thx.-
mtdew3q

[Updated on: Sun, 25 February 2018 10:17]

Report message to a moderator

Re: .exe not launching: sometimes [message #49537 is a reply to message #49535] Sun, 25 February 2018 08:17 Go to previous message
mtdew3q is currently offline  mtdew3q
Messages: 143
Registered: July 2010
Location: Upstate, NY
Experienced Member
thx. Mirek!

It is no longer a problem.

I was experimenting with a package I wasn't sure on.

I decided to learn the controls it works with and never mind the rest of the possible controls.

thx. -
mtdew3q

[Updated on: Sun, 25 February 2018 10:15]

Report message to a moderator

Previous Topic: _Gstaticassertcompiletimeassertion_0 is negative-error
Next Topic: the application not starting 0xc000007b: postgresql
Goto Forum:
  


Current Time: Fri Nov 15 03:30:54 CET 2019

Total time taken to generate the page: 0.02163 seconds