Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Developing U++ » UppHub » Problem with PolyXml (Bazaar : Control4U)
Re: Problem with PolyXml [message #56365 is a reply to message #56364] Sat, 27 February 2021 16:09 Go to previous messageGo to next message
mirek is currently offline  mirek
Messages: 13442
Registered: November 2005
Ultimate Member
BioBytes wrote on Sat, 27 February 2021 14:40

Sorry that there is still a problem
Biobytes



Well, I am really intrigued by what this might be....

I have an idea: As long as you have the whole U++ in single folder, could you copy it somewhere, delete .exe, delete out folder, delete any of your's sources you do now want me to see, .zip and upload somewhere? (e.g. google drive)

Mirek
Re: Problem with PolyXml [message #56367 is a reply to message #56365] Sat, 27 February 2021 17:05 Go to previous messageGo to next message
BioBytes is currently offline  BioBytes
Messages: 302
Registered: October 2008
Location: France
Senior Member
Hi Mirek,

Here is the link to my Upp installation (Out and bin directories and theide.exe have been deleted)

https:// drive.google.com/file/d/1ZEe-FtXUdek5en3rXqMICJPuuxaIPVFW/vi ew?usp=sharing

I do not know whether you need to check my projet source (IVDManager) for which I have the problem of SysExec missing files. Let me know and I will post it the same way. Smile

Thank you very much for considering this issue

Looking forward to hearing from you
Biobytes

[Updated on: Sat, 27 February 2021 17:07]

Report message to a moderator

Re: Problem with PolyXml [message #56369 is a reply to message #56367] Sun, 28 February 2021 11:23 Go to previous messageGo to next message
mirek is currently offline  mirek
Messages: 13442
Registered: November 2005
Ultimate Member
BioBytes wrote on Sat, 27 February 2021 17:05
Hi Mirek,

Here is the link to my Upp installation (Out and bin directories and theide.exe have been deleted)

https:// drive.google.com/file/d/1ZEe-FtXUdek5en3rXqMICJPuuxaIPVFW/vi ew?usp=sharing

I do not know whether you need to check my projet source (IVDManager) for which I have the problem of SysExec missing files. Let me know and I will post it the same way. Smile

Thank you very much for considering this issue

Looking forward to hearing from you
Biobytes


Ah, sorry. I have confused SysInfo and SysExec. You are correct, we probably should add SysExec.

Mirek
Re: Problem with PolyXml [message #56370 is a reply to message #56369] Sun, 28 February 2021 12:53 Go to previous messageGo to next message
mirek is currently offline  mirek
Messages: 13442
Registered: November 2005
Ultimate Member
SysExec is now in UppHub, please check
Re: Problem with PolyXml [message #56372 is a reply to message #56370] Sun, 28 February 2021 15:29 Go to previous message
BioBytes is currently offline  BioBytes
Messages: 302
Registered: October 2008
Location: France
Senior Member
Quote:

SysExec is now in UppHub, please check


Hi Mirek,
Everything is working perfectly now with Upp 15802. Thank you for solving this issue Smile . Hope that Scatter will be added to UppHub in future. Nod

Have a good week-end
Biobytes
Previous Topic: NetProxy package. (HTTP/SOCKS4/4a/5 with BIND support) encapsulation for U++
Next Topic: AutoScroller package update
Goto Forum:
  


Current Time: Thu Oct 21 06:40:21 CEST 2021

Total time taken to generate the page: 0.01656 seconds