Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Community » U++ Webs: Functioning, Layout , Design, Features and Structure of these forums, homepage etc. » email notifications not working?
email notifications not working? [message #483] Wed, 04 January 2006 21:49 Go to next message
hojtsy is currently offline  hojtsy
Messages: 241
Registered: January 2006
Location: Budapest, Hungary
Experienced Member
I have subscribed to several topics, but I don't get the notifiation messages when new messages are posted. I checked my User Control Panel: email notifications are enabled. My email address is correctly entered, because I got the initial registration confirmation message. It's not because of my spam filter, that just puts the suspected spam into an other folder. Is it a server problem?
Re: email notifications not working? [message #485 is a reply to message #483] Wed, 04 January 2006 22:00 Go to previous messageGo to next message
fudadmin is currently offline  fudadmin
Messages: 1321
Registered: November 2005
Location: Kaunas, Lithuania
Ultimate Contributor
Administrator
I'll check that.
Re: email notifications not working? [message #487 is a reply to message #483] Wed, 04 January 2006 22:06 Go to previous messageGo to next message
fudadmin is currently offline  fudadmin
Messages: 1321
Registered: November 2005
Location: Kaunas, Lithuania
Ultimate Contributor
Administrator
hojtsy wrote on Wed, 04 January 2006 15:49

I have subscribed to several topics, but I don't get the notifiation messages when new messages are posted. I checked my User Control Panel: email notifications are enabled. My email address is correctly entered, because I got the initial registration confirmation message. It's not because of my spam filter, that just puts the suspected spam into an other folder. Is it a server problem?



when you are logged in and go to "Private Messaging" and the "Subscriptions" can you see anything useful?
Re: email notifications not working? [message #488 is a reply to message #483] Wed, 04 January 2006 22:12 Go to previous messageGo to next message
hojtsy is currently offline  hojtsy
Messages: 241
Registered: January 2006
Location: Budapest, Hungary
Experienced Member
My subscriptions contain 7 topics in which I have posted. My private messages box is empty, but otherwise seems quite normal.
Re: email notifications not working? [message #489 is a reply to message #488] Wed, 04 January 2006 22:28 Go to previous messageGo to next message
fudadmin is currently offline  fudadmin
Messages: 1321
Registered: November 2005
Location: Kaunas, Lithuania
Ultimate Contributor
Administrator
hojtsy wrote on Wed, 04 January 2006 16:12

My subscriptions contain 7 topics in which I have posted. My private messages box is empty, but otherwise seems quite normal.


Ok, I enabled message notification globally not only for topics but also for every message. I dont't know other people will react... Tell if it works.
Re: email notifications not working? [message #494 is a reply to message #489] Wed, 04 January 2006 23:43 Go to previous messageGo to next message
fudadmin is currently offline  fudadmin
Messages: 1321
Registered: November 2005
Location: Kaunas, Lithuania
Ultimate Contributor
Administrator
fudadmin wrote on Wed, 04 January 2006 16:28

hojtsy wrote on Wed, 04 January 2006 16:12

My subscriptions contain 7 topics in which I have posted. My private messages box is empty, but otherwise seems quite normal.


Ok, I enabled message notification globally not only for topics but also for every message. I dont't know other people will react... Tell if it works.



testing from here
Re: email notifications not working? [message #496 is a reply to message #494] Thu, 05 January 2006 01:00 Go to previous messageGo to next message
hojtsy is currently offline  hojtsy
Messages: 241
Registered: January 2006
Location: Budapest, Hungary
Experienced Member
No notifications for this either.
Re: email notifications not working? [message #498 is a reply to message #496] Thu, 05 January 2006 01:06 Go to previous messageGo to next message
fudadmin is currently offline  fudadmin
Messages: 1321
Registered: November 2005
Location: Kaunas, Lithuania
Ultimate Contributor
Administrator
hojtsy wrote on Wed, 04 January 2006 19:00

No notifications for this either.


For me it's working now! Have you tried to log off and then to check your e-mail?
Re: email notifications not working? [message #499 is a reply to message #496] Thu, 05 January 2006 01:22 Go to previous messageGo to next message
fudadmin is currently offline  fudadmin
Messages: 1321
Registered: November 2005
Location: Kaunas, Lithuania
Ultimate Contributor
Administrator
hojtsy wrote on Wed, 04 January 2006 19:00

No notifications for this either.


And when you post a replay what is the status of the checkbox below "Post notification"?
Re: email notifications not working? [message #501 is a reply to message #483] Thu, 05 January 2006 05:24 Go to previous messageGo to next message
fudadmin is currently offline  fudadmin
Messages: 1321
Registered: November 2005
Location: Kaunas, Lithuania
Ultimate Contributor
Administrator
BTW, you must read ALL unread notifications or mark them read!!!
Re: email notifications not working? [message #502 is a reply to message #501] Thu, 05 January 2006 06:06 Go to previous messageGo to next message
gprentice is currently offline  gprentice
Messages: 260
Registered: November 2005
Location: New Zealand
Experienced Member
Quote:

BTW, you must read ALL unread notifications or mark them read!!!



Aha! So that's why I don't get notifications. Well now I've marked them all read (took me a while to find how), now I'll see if I get notifications! Anyway, I use the "todays messages" and "navigate messages" which are pretty useful.

Graeme
Re: email notifications not working? [message #506 is a reply to message #502] Thu, 05 January 2006 08:31 Go to previous message
hojtsy is currently offline  hojtsy
Messages: 241
Registered: January 2006
Location: Budapest, Hungary
Experienced Member
It works now. Thanks
Previous Topic: Is the look better: Nov 26?
Next Topic: A few suggestions
Goto Forum:
  


Current Time: Tue Apr 16 19:20:48 CEST 2024

Total time taken to generate the page: 0.02178 seconds