Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: Installation, Compiling and Running of theide » Installation problem, cannot exec 'cc1'...
Installation problem, cannot exec 'cc1'... [message #12767] Thu, 15 November 2007 09:43 Go to next message
superjacent is currently offline  superjacent
Messages: 2
Registered: November 2007
Location: Melbourne, Australia.
Junior Member
I've just installed Ultimate++ with MinGW. I'm running Windows Vista and installed it to my D: drive.

Is there anything else that needs to be done for configuration purposes.

For the first tutorial, Core01, a console application, running the debugger only tells me things like this.

Quote:

uncompr.c
c++.exe: installation problem, cannot exec `cc1': No such file or directory
...
plugin\z: 14 file(s) built in (0:00.13), 9 msecs / file, duration = 280 msecs, parallelization 97%

There were errors. (0:00.37)

The 'console' option is selected from the 'Debug / Run Options' menu.

Sorry for what is most likely the most basic of questions. Any clues please.

[Updated on: Thu, 15 November 2007 10:06]

Report message to a moderator

Re: Installation problem, cannot exec 'cc1'... [message #12782 is a reply to message #12767] Fri, 16 November 2007 03:39 Go to previous message
superjacent is currently offline  superjacent
Messages: 2
Registered: November 2007
Location: Melbourne, Australia.
Junior Member
In the light of day after a good night's sleep I've found the answer repeated below anyway:-

Quote:

Yes, something is wrong. I'll take a closer look at it before new dev. In the meantime a workaround Smile
go Setup->Build methods->MinGW
in section PATH - executable directories add
C:\upp\mingw\libexec\gcc\mingw32\3.4.2
if you installed upp in c:\upp
It should work now.
Previous Topic: [Linux] How to create a separate configuration for a locally built TheIDE?
Next Topic: upp-src-711-dev2 build error
Goto Forum:
  


Current Time: Wed Nov 20 17:59:23 CET 2019

Total time taken to generate the page: 0.01548 seconds