Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Developing U++ » Bugs (& fixes) » Problem with xfce theme
Problem with xfce theme [message #17057] Sat, 26 July 2008 19:42 Go to next message
mirek is currently offline  mirek
Messages: 11991
Registered: November 2005
Ultimate Member
http://www.ultimatepp.org/forum/index.php?t=msg&th=3636& amp;start=40&
Re: Problem with xfce theme [message #17687 is a reply to message #17057] Tue, 26 August 2008 01:02 Go to previous messageGo to next message
cbpporter is currently offline  cbpporter
Messages: 1391
Registered: September 2007
Senior Contributor
This issue seems to be present under opensuse with Plastic theme. Unfocused EditFields have a too thick border. Focused ones are OK.
index.php?t=getfile&id=1342&private=0
Re: Problem with xfce theme [message #17723 is a reply to message #17687] Wed, 27 August 2008 15:55 Go to previous messageGo to next message
cbpporter is currently offline  cbpporter
Messages: 1391
Registered: September 2007
Senior Contributor
This is really strange. On the screen I'm viewing the png I uploaded here I can't see the thick gray border at all (which was clearly visible in the png on the machine I posted). It must be a LCD contrast issue.
Re: Problem with xfce theme [message #17735 is a reply to message #17687] Wed, 27 August 2008 16:35 Go to previous message
mirek is currently offline  mirek
Messages: 11991
Registered: November 2005
Ultimate Member
Plastic in KDE?

Mirek
Previous Topic: problems with splitter and layouts
Next Topic: Upp2008.1 hungs [FIXED]
Goto Forum:
  


Current Time: Tue Aug 20 03:35:50 CEST 2019

Total time taken to generate the page: 0.01116 seconds