Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Community » U++ Webs: Functioning, Layout , Design, Features and Structure of these forums, homepage etc. » A little Forum search bug
A little Forum search bug [message #20442] Wed, 18 March 2009 23:01 Go to next message
Mindtraveller is currently offline  Mindtraveller
Messages: 917
Registered: August 2007
Location: Russia, Moscow rgn.
Experienced Contributor

Clicking one of Forum search results generates forum topic page with search words coloured. The problem is that these words are in low case characters ignoring original characters.

For example, searching "is" makes string "THISBACK" something like "THisBACK".
Re: A little Forum search bug [message #20447 is a reply to message #20442] Thu, 19 March 2009 08:33 Go to previous message
mirek is currently offline  mirek
Messages: 13975
Registered: November 2005
Ultimate Member
Mindtraveller wrote on Wed, 18 March 2009 18:01

Clicking one of Forum search results generates forum topic page with search words coloured. The problem is that these words are in low case characters ignoring original characters.

For example, searching "is" makes string "THISBACK" something like "THisBACK".


Well, it is at google...

Mirek
Previous Topic: Error in RSS Link !!!
Next Topic: Going to merge changelog with news....
Goto Forum:
  


Current Time: Tue Apr 16 18:28:28 CEST 2024

Total time taken to generate the page: 0.01262 seconds