Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: Installation, Compiling and Running of theide » Compilation with BLITZ is not used in debug version
Compilation with BLITZ is not used in debug version [message #21560] Tue, 26 May 2009 20:00 Go to next message
gridem is currently offline  gridem
Messages: 45
Registered: August 2008
Member
I updated my upp directory from svn and build theide today (last revision is 1237)

Than I compile my project (MSC9 debug) with BLITZ enabled. But all files were compiled independently without using BLITZ:

----- Core ( MSC9 DEBUG DEBUG_FULL WIN32 MSC ) (2 / 4)
BlockStream.cpp
Log.cpp
...

What the reason of such behavior? Previous versions of theide works well on the same projects/settings.
Re: Compilation with BLITZ is not used in debug version [message #21673 is a reply to message #21560] Sun, 31 May 2009 22:20 Go to previous messageGo to next message
mirek is currently offline  mirek
Messages: 12105
Registered: November 2005
Ultimate Member
Fixed.
Re: Compilation with BLITZ is not used in debug version [message #21702 is a reply to message #21560] Mon, 01 June 2009 13:49 Go to previous message
gridem is currently offline  gridem
Messages: 45
Registered: August 2008
Member
Thank you!
Previous Topic: [REQUEST] Another BSD patch
Next Topic: mingw still supported?
Goto Forum:
  


Current Time: Sun Nov 17 00:50:22 CET 2019

Total time taken to generate the page: 0.04598 seconds