Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: Compiling, Linking, Debugging of your packages » breakpoints ignored, run to cursor: no code at this location
breakpoints ignored, run to cursor: no code at this location [message #22526] Thu, 23 July 2009 06:43 Go to next message
thinkniht is currently offline  thinkniht
Messages: 2
Registered: July 2009
Junior Member
Hello,
I installed 1434 ( windows 7 RC 64 )
and I also installed mingw ( TDM 4.4.0.2)
Only one build method: mingw
built with full debug ( output mode: full debug is default )
Seems program runs and won't stop at any BP.
I have sparkled these everywhere.
Also run to cursor always "no code at this location"
Also rebuilt from clean, wiped out dir ...
No changes
Also one more piece of info:
debug external seems to work.
Any idea ?
Thanks.
TN.
Re: breakpoints ignored, run to cursor: no code at this location [message #22527 is a reply to message #22526] Thu, 23 July 2009 07:07 Go to previous message
thinkniht is currently offline  thinkniht
Messages: 2
Registered: July 2009
Junior Member
Never mind.
Seems things get better if i install
Mingw under C:\ instead of C:\Program Files (x86).
Sorry for useless post.
Sad
TN.
Previous Topic: Some macros doesn't work on post-link stage
Next Topic: Commandline builds (linux)
Goto Forum:
  


Current Time: Thu Nov 21 06:40:47 CET 2019

Total time taken to generate the page: 0.00710 seconds