Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ Library support » ArrayCtrl, HeaderCtrl & GridCtrl » Is this a bug?
Is this a bug? [message #34500] Sat, 26 November 2011 01:05 Go to next message
lectus is currently offline  lectus
Messages: 329
Registered: September 2006
Location: Brazil
Senior Member
When I put a GridCtrl in my layout and I hit Debug/Execute. After the code gets compiled no window appears.
If I create a project without the GridCtrl and hit Execute it executes just fine and I see my window.

Any ideas?
Re: Is this a bug? [message #34502 is a reply to message #34500] Sat, 26 November 2011 08:44 Go to previous messageGo to next message
koldo is currently offline  koldo
Messages: 3033
Registered: August 2008
Ultimate Member
lectus wrote on Sat, 26 November 2011 01:05

When I put a GridCtrl in my layout and I hit Debug/Execute. After the code gets compiled no window appears.
If I create a project without the GridCtrl and hit Execute it executes just fine and I see my window.

Any ideas?
Hello Lectus

It sounds very strange.

Could you post a sample package to try?


Best regards
Iñaki
Re: Is this a bug? [message #34503 is a reply to message #34500] Sat, 26 November 2011 11:29 Go to previous messageGo to next message
lectus is currently offline  lectus
Messages: 329
Registered: September 2006
Location: Brazil
Senior Member
Sure, here it is:
  • Attachment: test.tar.gz
    (Size: 0.66KB, Downloaded 145 times)
Re: Is this a bug? [message #34512 is a reply to message #34503] Sat, 26 November 2011 16:14 Go to previous messageGo to next message
koldo is currently offline  koldo
Messages: 3033
Registered: August 2008
Ultimate Member
Hello Lectus

For me it works well in XP.

What is your environment and compiler?


Best regards
Iñaki
Re: Is this a bug? [message #34526 is a reply to message #34500] Sat, 26 November 2011 23:38 Go to previous messageGo to next message
lectus is currently offline  lectus
Messages: 329
Registered: September 2006
Location: Brazil
Senior Member
Hi!
I'm running this:
U++ 4179 on Xubuntu 32-bits.
GCC 4.6.1.

Update:
Also, tried the nightly version. Still doesn't work.

[Updated on: Sat, 26 November 2011 23:52]

Report message to a moderator

Re: Is this a bug? [message #34529 is a reply to message #34526] Sun, 27 November 2011 14:15 Go to previous messageGo to next message
koldo is currently offline  koldo
Messages: 3033
Registered: August 2008
Ultimate Member
Ups, I do not have it

Does anybody out there have Xubuntu installed?

Gcc seems to be quite updated.


Best regards
Iñaki
Re: Is this a bug? [message #34650 is a reply to message #34526] Sat, 03 December 2011 23:12 Go to previous message
unodgs is currently offline  unodgs
Messages: 1354
Registered: November 2005
Location: Poland
Senior Contributor

lectus wrote on Sat, 26 November 2011 17:38

Hi!
I'm running this:
U++ 4179 on Xubuntu 32-bits.
GCC 4.6.1.

Update:
Also, tried the nightly version. Still doesn't work.

Strange, last time I checked on my arch linux everything worked. Could you please test GridCtrlTest from reference assembly? Is there the same problem ?
Previous Topic: GridCtrl: master detail interactions
Next Topic: Other problem with Clipboard in GridCtrl
Goto Forum:
  


Current Time: Thu Nov 21 19:54:55 CET 2019

Total time taken to generate the page: 0.02061 seconds