Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Developing U++ » UppHub » Problem with FileBrowser
Problem with FileBrowser [message #43335] Tue, 01 July 2014 12:39 Go to next message
jibe is currently offline  jibe
Messages: 294
Registered: February 2007
Location: France
Experienced Member
Hi,

I noticed a problem with FileBrowser in Controls4U_Demo, while testing UPP on CentOS and Scientific Linux. I see that I have the same problem with Linux Mint.

When I clik to some folders, either in the left or right panel, I have an error message (see the attached screeshot. "Bureau" is french for "Desktop").

Seems that this happens to folders that have no subfolders.

As I'm just testing UPP on rpm-based distros, I didn't investigate more...
Re: Problem with FileBrowser [message #43337 is a reply to message #43335] Tue, 01 July 2014 13:45 Go to previous messageGo to next message
koldo is currently offline  koldo
Messages: 3268
Registered: August 2008
Senior Veteran
Bug found!. Thank you Smile.

Best regards
IƱaki
Re: Problem with FileBrowser [message #43340 is a reply to message #43335] Tue, 01 July 2014 18:04 Go to previous message
jibe is currently offline  jibe
Messages: 294
Registered: February 2007
Location: France
Experienced Member
You are welcome Smile
Previous Topic: Zint Barcode Generator
Next Topic: [SysInfo - Improvement - Koldo] Better way to find distribution version & more
Goto Forum:
  


Current Time: Mon Oct 18 10:19:29 CEST 2021

Total time taken to generate the page: 0.01121 seconds