Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: Installation, Compiling and Running of theide » 2 errors appear when compiling on Ubuntu 12.04 (using upp-x11-src-8907.tar.gz)
2 errors appear when compiling on Ubuntu 12.04 (using upp-x11-src-8907.tar.gz) [message #45125] Tue, 08 September 2015 09:34 Go to next message
kasome is currently offline  kasome
Messages: 78
Registered: July 2008
Location: Taiwan
Member
The original file and the patched file are uploaded as the attachment file, please check. Smile

[Updated on: Tue, 08 September 2015 09:35]

Report message to a moderator

Re: 2 errors appear when compiling on Ubuntu 12.04 (using upp-x11-src-8907.tar.gz) [message #45381 is a reply to message #45125] Tue, 03 November 2015 03:14 Go to previous message
Lance is currently offline  Lance
Messages: 347
Registered: March 2007
Senior Member
Can you please tell me what you need to do to build upp/theide from source code?

Previous Topic: IDE compilation error
Next Topic: Updating sources more difficult than necessary
Goto Forum:
  


Current Time: Wed Nov 20 07:47:31 CET 2019

Total time taken to generate the page: 0.03293 seconds