Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Extra libraries, Code snippets, applications etc. » OS Problems etc., Win32, POSIX, MacOS, FreeBSD, X11 etc » [SOLVED] Mint Linux requirements
[SOLVED] Mint Linux requirements [message #49245] Wed, 10 January 2018 12:01 Go to previous message
cbpporter is currently offline  cbpporter
Messages: 1406
Registered: September 2007
Ultimate Contributor
Since 2017.2 is not working that great for me under Windows right now, I'll give Linux a go since I need to work ASAP.

But there are no comprehensive installation instructions.

Here is a complete list of software names you need to manually install under Linux Mint using the software manager GUI in order to compile U++ from sources. These names change a bit from Linux version to Linux version:

G++
Zlib1g-dev
Libbz2-dev
libgtk2.0-dev
libnotify-dev


It would be great if other Linux version users would provide their own list.

[Updated on: Wed, 10 January 2018 22:32]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: How's the Mac support?
Next Topic: [Solved] "There were errors"
Goto Forum:
  


Current Time: Sun Jul 21 15:25:29 CEST 2024

Total time taken to generate the page: 0.02276 seconds