Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Extra libraries, Code snippets, applications etc. » OS Problems etc., Win32, POSIX, MacOS, FreeBSD, X11 etc » [Solved] "There were errors" (Compiling error on new computer)
icon9.gif  [Solved] "There were errors" [message #50194] Wed, 22 August 2018 20:24 Go to previous message
Xemuth is currently offline  Xemuth
Messages: 387
Registered: August 2018
Location: France
Senior Member
Hello There,

Today I want to share you a problem I got on my new computer Very Happy .
Since I tried U++ I fell love with it. So when I got my new computer,
after a few windows update, I decided to download the last U++ build (upp-mingw-12176.7z).
Then just to try my new Processor (Ryzen 7 2700X) I decided to compile a random package Very Happy .
And Here came the nightmare : after 0,06 sec of compilation "there were errors" and nothing else.
Do you guys got any idea of how can i fix it ?

thank you in advance.

Have a good day.
  • Attachment: issue.png
    (Size: 20.07KB, Downloaded 245 times)

[Updated on: Fri, 24 August 2018 20:45]

Report message to a moderator

 
Read Message icon9.gif
Read Message
Read Message
Read Message
Read Message
Previous Topic: [SOLVED] Mint Linux requirements
Next Topic: Clipboard and DnD issues on Linux Mint
Goto Forum:
  


Current Time: Mon Jul 22 13:32:47 CEST 2024

Total time taken to generate the page: 0.02444 seconds