Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: Compiling, Linking, Debugging of your packages » I keep getting the same "cannot open exe for writing" error...
Re: I keep getting the same "cannot open exe for writing" error... [message #50690 is a reply to message #50688] Wed, 05 December 2018 23:09 Go to previous messageGo to previous message
mirek is currently offline  mirek
Messages: 12715
Registered: November 2005
Ultimate Member
peterh wrote on Wed, 05 December 2018 21:52

Then I did see, the Ide project had the flags "GUI" and no other.
So I recompiled Theide with flags "GUI MT", because I believe, it could be multithreaded.
Apparently this cured the problem for me. It did not happen again since 2 hours now.


No, that just shows how elusive this issue is. "MT" flag is ignored since ~2016. We are now MT always.

Mirek
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: error: expected unqualified-id before '=' token
Next Topic: clang or MinGW
Goto Forum:
  


Current Time: Sat Sep 26 01:02:32 CEST 2020

Total time taken to generate the page: 2.05566 seconds