Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » U++ TheIDE » U++ TheIDE: Installation, Compiling and Running of theide » SOLVED: Problem running in vnc / xen / debian squeeze
SOLVED: Problem running in vnc / xen / debian squeeze [message #33829] Sat, 17 September 2011 01:23 Go to previous message
ed45626 is currently offline  ed45626
Messages: 2
Registered: September 2011
Junior Member
I installed the Ubuntu Maverick packages in Debian Squeeze for a standard workstation and everything works correctly (running gdm3).

Same install on a headless virtual box under Xen -- plenty of memory and disk space.

Symptoms are:
- splash screen shows no graphics
- buttons don't appear, but text is there and they sort of work
- cpu utilization spikes to 100% and it locks, kill stops it
- running the nogtk version I was able to get as far as the assist++ dialog box before full lockup.

I have tried the deb packages for Ubuntu (worked on other machine), compiling latest stable and compiling lastest nightly build -- all have the same result.

It's not a workstation problem -- compile is clean, dependencies met. Openoffice and Mozilla both run flawlessly.

I've tried starting vncserver as both root and another standard user.

Any ideas? Attached is a screen shot after it crunched -- the only error displayed is 'Xlib: extension "RANDR" missing on display ":1.0".'

Any error logging?

Thanks!

index.php?t=getfile&id=3443&private=0

[Updated on: Mon, 19 September 2011 02:59]

Report message to a moderator

 
Read Message
Read Message
Read Message
Previous Topic: Invalid memory access in Ubuntu Natty
Next Topic: Installing upp in fedora 15
Goto Forum:
  


Current Time: Sun Jul 14 22:29:18 CEST 2024

Total time taken to generate the page: 0.02139 seconds