Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Developing U++ » Releasing U++ » Missing dependency with Fedora 21 rpm ? (yum complains about missing dependency : libexpat-devel)
Missing dependency with Fedora 21 rpm ? [message #44677] Sun, 17 May 2015 21:58 Go to previous message
jibe is currently offline  jibe
Messages: 294
Registered: February 2007
Location: France
Experienced Member
Hi,

I'm trying to install UPP on Fedora 21. I got a missing dependency for upp-devel-8355-4.1.noarch : it claims for libexpat-devel.

This seems hard to find... I found that it's provided by expat-devel, but finally, after installing this rpm, I have still the same missing dependency...

Any idea ?
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: mingw/ms sdk not detected
Next Topic: U++ Package availability for LinuxMint
Goto Forum:
  


Current Time: Wed Jul 17 16:26:43 CEST 2024

Total time taken to generate the page: 0.02180 seconds