Overview
Examples
Screenshots
Comparisons
Applications
Download
Documentation
Tutorials
Bazaar
Status & Roadmap
FAQ
Authors & License
Forums
Funding Ultimate++
Search on this site
Search in forums












SourceForge.net Logo
Home » Community » Coffee corner » Outage...
Outage... [message #46100] Mon, 07 March 2016 22:14 Go to previous message
mirek is currently offline  mirek
Messages: 12847
Registered: November 2005
Ultimate Member
I have just fixed most of website after a couple of hours of outage.

The primary cause was my stupid and reckless decision to upgrade to debian jessie (was still running on squeeze and getting security warnings from my hosting company).

Debian upgrade should be simple process, right? At least in theory.

In practice sqeeze->wheeze->jessie broke grub settings, so reboot failed. Which is not fun when your system is 600km away... After fixing that, I have found that filesystem for some reason is corrupted to that... reboot failed. Fixed that and apache refused to start because of broken PHP...

For now, redmine is still broken - will still need to fix Ruby etc... It might stay broken for a while, a week or two.

I apologize for inconvenience,

Mirek
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: alternative to array of linked list
Next Topic: Members of structure are finally accessible through plain index
Goto Forum:
  


Current Time: Fri Oct 30 20:16:49 CET 2020

Total time taken to generate the page: 0.01325 seconds