Bug #2137

TheIDE doesn't work on macOS 11.1

Added by Zbigniew Rebacz about 2 months ago. Updated 19 days ago.

Status:ApprovedStart date:01/13/2021
Priority:NormalDue date:
Assignee:Miroslav Fidler% Done:

0%

Category:macOSSpent time:-
Target version:Release 2021.1

Description

I updated to the latest mac and TheIDE won't launch and prompt said that it is incompatible with my system. The mac architecture is x86_64. How can we make TheIDE to work on various system and launch after each new mac is release?

I saw similar problem in the past, so I think we should dig more here.

History

#1 Updated by Miroslav Fidler 19 days ago

  • Status changed from New to Approved

Also available in: Atom PDF