Bug #520

Error in plugin/png when doing SVN update

Added by Iñaki Zabala over 7 years ago. Updated over 7 years ago.

Status:RejectedStart date:09/16/2013
Priority:NormalDue date:
Assignee:Iñaki Zabala% Done:

100%

Category:-Spent time:-
Target version:-

Description

When doing SVN update od uppsrc this error is got:

Command: Update
Updating: C:Upp\uppsrc\plugin
Skipped, remains conflicted: C:\Upp\uppsrc\plugin\png
Completed: At revision: 6361
Warning!: One or more files are in a conflicted state.

I have deleted uppsrc\plugin and repeated the update, but the error appears again.

History

#1 Updated by Miroslav Fidler over 7 years ago

  • Assignee set to Iñaki Zabala

Weird, I have no such problems in my working copies -> I would say the problem is with your working copy (not repository).

Have you tried complete checkout?

Mirek

#2 Updated by Iñaki Zabala over 7 years ago

Hello Mirek

I deleted the png folder and downloaded it again with checkout. I will do a complete checkout.

#3 Updated by Miroslav Fidler over 7 years ago

  • Status changed from New to Rejected

#4 Updated by Iñaki Zabala over 7 years ago

  • % Done changed from 0 to 100

Ok, confirmed. It was a strange svn problem.

Also available in: Atom PDF